CVE-2011-1948

CVE Details

Release Date:2011-06-06

Description


Cross-site scripting (XSS) vulnerability in Plone 4.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

See more information about CVE-2011-1948 from MITRE CVE dictionary and NIST NVD


CVSS v2 metrics


NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score:4.3 Base Metrics:AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector: Network Confidentiality Impact: None
Access Impact: Medium Integrity Impact: Partial
Authentication: None required Availability Impact: None

Errata information


PlatformErrataRelease Date
Oracle Linux version 5 (conga)ELSA-2012-01512012-03-01



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete