CVE-2017-9461

CVE Details

Release Date:2017-02-16

Description


smbd in Samba before 4.4.10 and 4.5.x before 4.5.6 has a denial ofservice vulnerability (fd_open_atomic infinite loop with high CPU usage and memory consumption) due to wrongly handling dangling symlinks.

See more information about CVE-2017-9461 from MITRE CVE dictionary and NIST NVD


CVSS v2 metrics


NOTE: The following CVSS v2 metrics and score provided are preliminary and subject to review.

Base Score:7.8 Base Metrics:AV:N/AC:L/Au:N/C:N/I:N/A:C
Access Vector: Network Confidentiality Impact: None
Access Impact: Low Integrity Impact: None
Authentication: None required Availability Impact: Complete

Errata information


PlatformErrataRelease Date
Oracle Linux version 7 (samba)ELSA-2017-19502017-08-07



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete