CVE-2020-10543

CVE Details

Release Date:2021-05-22

Description


Perl before 5.30.3 on 32-bit platforms allows a heap-based buffer overflow because nested regular expression quantifiers have an integer overflow.

See more information about CVE-2020-10543 from MITRE CVE dictionary and NIST NVD


CVSS v3.0 metrics


NOTE: The following CVSS v3.0 metrics and score provided are preliminary and subject to review.

Base Score: Base Metrics:
Access Vector: Undefined Attack Complexity: Undefined
Privileges Required: None User Interaction: None
Scope: Unchanged Confidentiality Impact: Undefined
Integrity Impact: Undefined Availability Impact: Undefined

Errata information


PlatformErrataRelease Date
Oracle Linux version 6 (perl)ELSA-2021-92382021-05-20
Oracle Linux version 7 (perl)ELSA-2021-03432021-02-03
Oracle Linux version 8 (perl)ELSA-2021-16782021-05-25



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete