CVE-2020-14361

CVE Details

Release Date:2021-05-23

Description


A flaw was found in X.Org Server before xorg-x11-server 1.20.9. An Integer underflow leading to heap-buffer overflow may lead to a privilege escalation vulnerability. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.

See more information about CVE-2020-14361 from MITRE CVE dictionary and NIST NVD


CVSS v3.0 metrics


NOTE: The following CVSS v3.0 metrics and score provided are preliminary and subject to review.

Base Score: Base Metrics:
Access Vector: Undefined Attack Complexity: Undefined
Privileges Required: None User Interaction: None
Scope: Unchanged Confidentiality Impact: Undefined
Integrity Impact: Undefined Availability Impact: Undefined

Errata information


PlatformErrataRelease Date
Oracle Linux version 6 (xorg-x11-server)ELSA-2020-49532020-11-06
Oracle Linux version 7 (xorg-x11-server)ELSA-2020-49102020-11-06
Oracle Linux version 8 (egl-wayland)ELSA-2021-18042021-05-25
Oracle Linux version 8 (libX11)ELSA-2021-18042021-05-25
Oracle Linux version 8 (libdrm)ELSA-2021-18042021-05-25
Oracle Linux version 8 (libglvnd)ELSA-2021-18042021-05-25
Oracle Linux version 8 (libinput)ELSA-2021-18042021-05-25
Oracle Linux version 8 (libwacom)ELSA-2021-18042021-05-25
Oracle Linux version 8 (mesa)ELSA-2021-18042021-05-25
Oracle Linux version 8 (xorg-x11-drivers)ELSA-2021-18042021-05-25
Oracle Linux version 8 (xorg-x11-server)ELSA-2021-18042021-05-25



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete