| Release Date: | 2026-08-25 | |
| Impact: | Moderate | What is this? |
Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.
See more information about CVE-2026-65637 from MITRE CVE dictionary and NIST NVD
NOTE: The following CVSS metrics and score provided are preliminary and subject to review.
| Base Score: | 6.5 |
| Vector String: | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N |
| Version: | 3.1 |
| Attack Vector: | Network |
| Attack Complexity: | Low |
| Privileges Required: | None |
| User Interaction: | None |
| Scope: | Unchanged |
| Confidentiality Impact: | Low |
| Integrity Impact: | Low |
| Availability Impact: | None |
| Platform | Errata | Release Date |
| Oracle Linux version 8 (tomcat) | ELSA-2026-92869 | 2026-10-29 |
This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections: