| Release Date: | 2026-08-25 | |
| Impact: | Moderate | What is this? |
Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
See more information about CVE-2026-68525 from MITRE CVE dictionary and NIST NVD
NOTE: The following CVSS metrics and score provided are preliminary and subject to review.
| Base Score: | 6.5 |
| Vector String: | CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N |
| Version: | 3.1 |
| Attack Vector: | Network |
| Attack Complexity: | Low |
| Privileges Required: | None |
| User Interaction: | None |
| Scope: | Unchanged |
| Confidentiality Impact: | Low |
| Integrity Impact: | Low |
| Availability Impact: | None |
| Platform | Errata | Release Date |
| Oracle Linux version 10 (tomcat) | ELSA-2026-92862 | 2026-10-30 |
| Oracle Linux version 8 (tomcat) | ELSA-2026-92869 | 2026-10-29 |
This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections: