ELBA-2018-1381

ELBA-2018-1381 - certmonger bug fix update

Type:BUG
Severity:NA
Release Date:2018-05-15

Description


[0.78.4-3.1]
- Use required DER encoding when setting CA basic constraint (#1560961)
- NSS 3.34 more strictly enforces length checking when verifying signatures
(#1560960)




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) certmonger-0.78.4-3.el7_5.1.src.rpmeb7eed939e224ba0e096fbb90b844884-
certmonger-0.78.4-3.el7_5.1.x86_64.rpmc2e9776634bc6d371ac1df671ce56f55-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete