ELBA-2019-0506

ELBA-2019-0506 - pki-core bug fix update

Type:BUG
Severity:NA
Release Date:2019-03-14

Description


[10.5.9-13]
- Updated jss dependencies
- ##########################################################################
- # RHEL 7.6:
- ##########################################################################
- Bugzilla Bug #1671245 - CC: unable to verify cert before import
[rhel-7.6.z] [manpage] (ascheel)
- Bugzilla Bug #1671303 - CC: Upgrade scripts for audit event names (RHEL)
[rhel-7.6.z] (edewata)
- ##########################################################################
- # RHCS 9.4:
- ##########################################################################
- # Bugzilla Bug #1671586 - CC: Upgrade scripts for audit event names (RHCS)

[10.5.9-12]
- Updated jss dependencies
- ##########################################################################
- # RHEL 7.6:
- ##########################################################################
- Bugzilla Bug #1671245 - CC: unable to verify cert before import
[rhel-7.6.z] (ascheel)
- Bugzilla Bug #1671303 - CC: Upgrade scripts for audit event names (RHEL)
[rhel-7.6.z] (edewata)
- ##########################################################################
- # RHCS 9.4:
- ##########################################################################
- # Bugzilla Bug #1671586 - CC: Upgrade scripts for audit event names (RHCS)

[10.5.9-11]
- Updated jss dependencies
- ##########################################################################
- # RHEL 7.6:
- ##########################################################################
- Bugzilla Bug #1671245 - CC: unable to verify cert before import
[rhel-7.6.z] (ascheel)
- Bugzilla Bug #1671303 - CC: Upgrade scripts for audit event names (RHEL)
[rhel-7.6.z] (edewata)
- ##########################################################################
- # RHCS 9.4:
- ##########################################################################
- # Bugzilla Bug #1671586 - CC: Upgrade scripts for audit event names (RHCS)




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) pki-core-10.5.9-13.el7_6.src.rpm3ddba40542be26777a2a09d443ce83f6-
pki-base-10.5.9-13.el7_6.noarch.rpmcaba5aba2bee4d12c40c79c6674da269-
pki-base-java-10.5.9-13.el7_6.noarch.rpm76ff643e7a1799599aefdfe778358f17-
pki-ca-10.5.9-13.el7_6.noarch.rpm616a02040b4c0c05c089fcdd746171db-
pki-javadoc-10.5.9-13.el7_6.noarch.rpma5ed90b48ce80ee4ad3ce48fb0a79a62-
pki-kra-10.5.9-13.el7_6.noarch.rpm8477382d5583c6eaa75179f33a244f22-
pki-server-10.5.9-13.el7_6.noarch.rpm1ed26350749fcbc373fdebb4eba0bc08-
pki-symkey-10.5.9-13.el7_6.aarch64.rpmb9d00d110dab4259062d1ac8a3a9299d-
pki-tools-10.5.9-13.el7_6.aarch64.rpma716e5db539d0433724940335ed22c72-
Oracle Linux 7 (x86_64) pki-core-10.5.9-13.el7_6.src.rpm3ddba40542be26777a2a09d443ce83f6-
pki-base-10.5.9-13.el7_6.noarch.rpmcaba5aba2bee4d12c40c79c6674da269-
pki-base-java-10.5.9-13.el7_6.noarch.rpm76ff643e7a1799599aefdfe778358f17-
pki-ca-10.5.9-13.el7_6.noarch.rpm616a02040b4c0c05c089fcdd746171db-
pki-javadoc-10.5.9-13.el7_6.noarch.rpma5ed90b48ce80ee4ad3ce48fb0a79a62-
pki-kra-10.5.9-13.el7_6.noarch.rpm8477382d5583c6eaa75179f33a244f22-
pki-server-10.5.9-13.el7_6.noarch.rpm1ed26350749fcbc373fdebb4eba0bc08-
pki-symkey-10.5.9-13.el7_6.x86_64.rpm0c2aa72c6ef67d7b0ada8e30a011b061-
pki-tools-10.5.9-13.el7_6.x86_64.rpmf61a58604dbff2e4503eb3910c2864fe-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete