ELBA-2020-0386

ELBA-2020-0386 - postgresql bug fix update

Type:BUG
Severity:NA
Release Date:2020-02-05

Description


[9.2.24-2]
- Patch fixing BZ#1754816: handle EAGAIN error on socket write




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) postgresql-9.2.24-2.el7_7.src.rpm87b1b282567b0821cb2848ee565184bf-
postgresql-9.2.24-2.el7_7.aarch64.rpmebaa352cd0b19b8af9a182a3b1172552-
postgresql-contrib-9.2.24-2.el7_7.aarch64.rpm5668ff4d56e020e80ed7878102e63f80-
postgresql-devel-9.2.24-2.el7_7.aarch64.rpm873628df09ce9033c1239a3e490fcde8-
postgresql-docs-9.2.24-2.el7_7.aarch64.rpmc4732a0ee11dd4fa44610618c63aa804-
postgresql-libs-9.2.24-2.el7_7.aarch64.rpm55d2cdec63c6a0731a814279b5bc88fd-
postgresql-plperl-9.2.24-2.el7_7.aarch64.rpm8b16965f8bcb6f519fbf285fdf59e637-
postgresql-plpython-9.2.24-2.el7_7.aarch64.rpm08dbde19ecd39f4d2e06fa27c956dfec-
postgresql-pltcl-9.2.24-2.el7_7.aarch64.rpm3fcaba1bae1f01f876f5b7fae7f770d3-
postgresql-server-9.2.24-2.el7_7.aarch64.rpm0dc42fe9871eb41af10da8fe49b0fc65-
postgresql-static-9.2.24-2.el7_7.aarch64.rpmd905aa0587c7f8d703e30f79197f9a63-
postgresql-test-9.2.24-2.el7_7.aarch64.rpmbdefa92e424c7f63e12c1ccf8052f41a-
postgresql-upgrade-9.2.24-2.el7_7.aarch64.rpm68772d4ab16d3374f7c86ab4edc8826e-
Oracle Linux 7 (x86_64) postgresql-9.2.24-2.el7_7.src.rpm87b1b282567b0821cb2848ee565184bf-
postgresql-9.2.24-2.el7_7.i686.rpmed73d33d213ea7d76e504fd0bfb6761f-
postgresql-9.2.24-2.el7_7.x86_64.rpmb5d1b45530c4c87a7db88ccacf08f9f1-
postgresql-contrib-9.2.24-2.el7_7.x86_64.rpm7242bf95d10375d30e163188fdf7793f-
postgresql-devel-9.2.24-2.el7_7.i686.rpmc19b9d73129bc5395fd3810dd4364303-
postgresql-devel-9.2.24-2.el7_7.x86_64.rpmfacb9ead5c999a41cc41a762d453d0aa-
postgresql-docs-9.2.24-2.el7_7.x86_64.rpmffe914d875634e97021442df3e3f0c8c-
postgresql-libs-9.2.24-2.el7_7.i686.rpm8c66ddfdf22077a00c25aa1413c2c9a6-
postgresql-libs-9.2.24-2.el7_7.x86_64.rpma5ceb6f2374635fbd637e8ee9e76f77f-
postgresql-plperl-9.2.24-2.el7_7.x86_64.rpmb1a92f4487c0a2e931de3b1e2eaeb735-
postgresql-plpython-9.2.24-2.el7_7.x86_64.rpm727b63c968a5956b33d1e8d4b897d702-
postgresql-pltcl-9.2.24-2.el7_7.x86_64.rpmea81a8af1664d84a2e19f95f6d343656-
postgresql-server-9.2.24-2.el7_7.x86_64.rpmeb08db92f20b491969db2f75e433e4ed-
postgresql-static-9.2.24-2.el7_7.i686.rpma76457bb6271f4e5d2dcd786d2c908b4-
postgresql-static-9.2.24-2.el7_7.x86_64.rpm72955179167113049c41ad301e37b4e4-
postgresql-test-9.2.24-2.el7_7.x86_64.rpm996280a043a043662380881dcaa62024-
postgresql-upgrade-9.2.24-2.el7_7.x86_64.rpm6f3f86dca2bb41a08add330cd8120b3c-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete