ELBA-2020-1934

ELBA-2020-1934 - pki-core:10.6 bug fix update

Type:BUG
Severity:NA
Release Date:2020-05-12

Description


jss
[4.6.2-6]
- NativeProxy never calls releaseNativeResources - Memory Leak
Additional patch to fix SSLSocket resource freeing
Bugzilla #1822402

[4.6.2-5]
- NativeProxy never calls releaseNativeResources - Memory Leak
Bugzilla #1822402

pki-core
[10.8.3-2.0.1]
- Remove redhat reference.

[10.8.3-2]
- Bug #1822404 - Upgrade to 10.8.3 breaks PKI Tomcat Server




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) jss-4.6.2-6.module+el8.2.0+7620+3306ac3c.src.rpm401e9577768b2cb8ca965e2464d2cb1e-
ldapjdk-4.21.0-2.module+el8.2.0+7620+3306ac3c.src.rpm9d5500df5ac902d02775996c4d709cba-
pki-core-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.src.rpm915ab1400e26d2e58f01c3236aec7534-
tomcatjss-7.4.1-2.module+el8.2.0+7620+3306ac3c.src.rpmf7d3e542251dd891de5623655b76aae4-
jss-4.6.2-6.module+el8.2.0+7620+3306ac3c.aarch64.rpm59ce3734c6754dc10d37504d8079576d-
jss-javadoc-4.6.2-6.module+el8.2.0+7620+3306ac3c.aarch64.rpm70d9a3541a05d1f965ff2b67df087ab8-
ldapjdk-4.21.0-2.module+el8.2.0+7620+3306ac3c.noarch.rpm70d1df50a2978ab7d76b30c153a11401-
ldapjdk-javadoc-4.21.0-2.module+el8.2.0+7620+3306ac3c.noarch.rpm6ecdaae32276edac4329f67945ff2b98-
pki-base-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpm50d523311c668fa2d645c855e579f5d8-
pki-base-java-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpmd8da6c36f799a5b9b554048821758db8-
pki-ca-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpm30bffdab5f35f7b8834002ae0d3f8a1d-
pki-kra-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpm7b548364168e0a4f07fad2f81189ad50-
pki-server-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpmd25d4f433a823f728218b1e2ade786c5-
pki-symkey-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.aarch64.rpm8870f05efcfe8ec66907903e158090e6-
pki-tools-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.aarch64.rpm953f66ccbcaca2e5278ae3d23d3dd020-
python3-pki-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpmf451faf6855398fdde5cc1b5550375f2-
tomcatjss-7.4.1-2.module+el8.2.0+7620+3306ac3c.noarch.rpm3bdbaf596c23c9ebd2856611b808ee62-
Oracle Linux 8 (x86_64) jss-4.6.2-6.module+el8.2.0+7620+3306ac3c.src.rpm401e9577768b2cb8ca965e2464d2cb1e-
ldapjdk-4.21.0-2.module+el8.2.0+7620+3306ac3c.src.rpm9d5500df5ac902d02775996c4d709cba-
pki-core-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.src.rpm915ab1400e26d2e58f01c3236aec7534-
tomcatjss-7.4.1-2.module+el8.2.0+7620+3306ac3c.src.rpmf7d3e542251dd891de5623655b76aae4-
jss-4.6.2-6.module+el8.2.0+7620+3306ac3c.x86_64.rpmc8a7a3d306c306e197f5d897316f3773-
jss-javadoc-4.6.2-6.module+el8.2.0+7620+3306ac3c.x86_64.rpmfb7c673ea263d1a29f3710c2c272a5a0-
ldapjdk-4.21.0-2.module+el8.2.0+7620+3306ac3c.noarch.rpm70d1df50a2978ab7d76b30c153a11401-
ldapjdk-javadoc-4.21.0-2.module+el8.2.0+7620+3306ac3c.noarch.rpm6ecdaae32276edac4329f67945ff2b98-
pki-base-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpm50d523311c668fa2d645c855e579f5d8-
pki-base-java-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpmd8da6c36f799a5b9b554048821758db8-
pki-ca-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpm30bffdab5f35f7b8834002ae0d3f8a1d-
pki-kra-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpm7b548364168e0a4f07fad2f81189ad50-
pki-server-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpmd25d4f433a823f728218b1e2ade786c5-
pki-symkey-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.x86_64.rpmc11290b0e4390a5119e5c84b88b68b90-
pki-tools-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.x86_64.rpm36ddf6dbbab5e9f3325a463b4ba773f5-
python3-pki-10.8.3-2.0.1.module+el8.2.0+7620+3306ac3c.noarch.rpmf451faf6855398fdde5cc1b5550375f2-
tomcatjss-7.4.1-2.module+el8.2.0+7620+3306ac3c.noarch.rpm3bdbaf596c23c9ebd2856611b808ee62-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete