ELBA-2020-2078

ELBA-2020-2078 - postgresql bug fix and enhancement update

Type:BUG
Severity:NA
Release Date:2020-05-14

Description


[9.2.24-4]
- Patch fixing BZ#1754816: handle EAGAIN error on socket write




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) postgresql-9.2.24-4.el7_8.src.rpm0ddbf57616edbb7f0c3583abb3e83e43-
postgresql-9.2.24-4.el7_8.aarch64.rpmf3ffcdbe47d959d8a37991ab36b8cfbc-
postgresql-contrib-9.2.24-4.el7_8.aarch64.rpm2b515e99472086e6969bdba1a1633f65-
postgresql-devel-9.2.24-4.el7_8.aarch64.rpm9018adca1065f17c6a4e8a1076d46cc1-
postgresql-docs-9.2.24-4.el7_8.aarch64.rpm4f882e627ea7cd95e2bfd690e6cb7fcd-
postgresql-libs-9.2.24-4.el7_8.aarch64.rpm388e7d8a4783ea669fbd8110bb7c6213-
postgresql-plperl-9.2.24-4.el7_8.aarch64.rpmc2620688d93983e3e1de3195bd46e801-
postgresql-plpython-9.2.24-4.el7_8.aarch64.rpm83a42c23074e8f536144ca8f2230e8ef-
postgresql-pltcl-9.2.24-4.el7_8.aarch64.rpm383474a52eaa2633c4059d96f9298e6a-
postgresql-server-9.2.24-4.el7_8.aarch64.rpmb24a1eff0e8f1433aa9f7e9f56e7fe71-
postgresql-static-9.2.24-4.el7_8.aarch64.rpm7deff6fd3844feb028c1746b1eb28bad-
postgresql-test-9.2.24-4.el7_8.aarch64.rpm23f0cb2e680df853aa644647b7935274-
postgresql-upgrade-9.2.24-4.el7_8.aarch64.rpmc760072cabb04074b1fc1807ff6f7470-
Oracle Linux 7 (x86_64) postgresql-9.2.24-4.el7_8.src.rpm0ddbf57616edbb7f0c3583abb3e83e43-
postgresql-9.2.24-4.el7_8.i686.rpm93aede9a08f99354853cd118f6ec5275-
postgresql-9.2.24-4.el7_8.x86_64.rpma18a4239537b8dc30a6ace8ffc2c1a20-
postgresql-contrib-9.2.24-4.el7_8.x86_64.rpm880cc40f717e2a8d746213e0b5b81854-
postgresql-devel-9.2.24-4.el7_8.i686.rpm7e96e1890cf25ad48435e2993c28f583-
postgresql-devel-9.2.24-4.el7_8.x86_64.rpm785a43803b928f5c8b1066e346348842-
postgresql-docs-9.2.24-4.el7_8.x86_64.rpm9d4c370f430102b738935ea4d75173fd-
postgresql-libs-9.2.24-4.el7_8.i686.rpmcd9d5f46b8187d1f032d4b6d551c87f6-
postgresql-libs-9.2.24-4.el7_8.x86_64.rpm5291c9c855c7403940a5b1ec69bbbbb5-
postgresql-plperl-9.2.24-4.el7_8.x86_64.rpmc30b86ee65554619efc5c94972f59b46-
postgresql-plpython-9.2.24-4.el7_8.x86_64.rpm5584e43f1ab348c91d2d8751d4828bbc-
postgresql-pltcl-9.2.24-4.el7_8.x86_64.rpma95a1467e7c87b0d88436289c15a79e7-
postgresql-server-9.2.24-4.el7_8.x86_64.rpm78708804eb5ec19cc45826750719f708-
postgresql-static-9.2.24-4.el7_8.i686.rpm78f3522cf608622ba09672924167ff17-
postgresql-static-9.2.24-4.el7_8.x86_64.rpmdff490259389142a0b5ab2116124720d-
postgresql-test-9.2.24-4.el7_8.x86_64.rpm2d8169c541a050f468a93454b15f50ad-
postgresql-upgrade-9.2.24-4.el7_8.x86_64.rpme7171df4a9b96ab6e2956485a05d8c90-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete