ELBA-2021-13991

ELBA-2021-13991 - samdump2 Bug Fix update

Type:BUG
Severity:NA
Release Date:2021-04-30

Description


[3.0.0-20]
- use Debian patch to switch to the current version of openssl for crypto
- adding dependencies to make and gcc

[3.0.0-19]
- Add gcc as build requirement

[3.0.0-18]
- Second attempt - Rebuilt for
https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild

-[3.0.0-17
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_33_Mass_Rebuild

-[3.0.0-16
-- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild

[3.0.0-15]
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild

[3.0.0-14]
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild

[3.0.0-13]
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

[3.0.0-12]
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

[3.0.0-11]
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

[3.0.0-10]
- fix FTBFS due to openssl change by linking to the compat lib for Fedora 26




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) samdump2-3.0.0-20.el8.src.rpmb2e42efdfe930f93a666b5fb9f1a83d6-
samdump2-3.0.0-20.el8.aarch64.rpmf6f25445b11cbe79cb0697a931e9f95b-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete