ELBA-2021-13998

ELBA-2021-13998 - python-execnet Bug Fix update

Type:BUG
Severity:NA
Release Date:2021-04-30

Description


[1.7.1-3]
- Require python-apipkg for Python 2 (rhbz#1812692)

[1.7.1-2]
- Add python-apipkg to Requires

[1.7.1-1]
- Update to latest upstream release
- Unconditionally build with Python 3
- Switch to %autosetup
- Drop upstreamed patches
- Add patches for el7's older pytest
- Use %license macro

* Thu Mar 07 2019 Troy Dawson
- Rebuilt to change main python from 3.4 to 3.6

[1.2.0-6]
- Add python2-execnet provide for EL7




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) python-execnet-1.7.1-3.el7.src.rpm66e9d55ed3c11441b7d980e32a4d9f6d-
python-execnet-1.7.1-3.el7.noarch.rpmd76d2746f5e1ea3a7b8c5d585c0dcd10-
python36-execnet-1.7.1-3.el7.noarch.rpm3ba10a9103a76941ac5e65ecb9cc8acf-
Oracle Linux 7 (x86_64) python-execnet-1.7.1-3.el7.src.rpm66e9d55ed3c11441b7d980e32a4d9f6d-
python-execnet-1.7.1-3.el7.noarch.rpmd76d2746f5e1ea3a7b8c5d585c0dcd10-
python36-execnet-1.7.1-3.el7.noarch.rpm3ba10a9103a76941ac5e65ecb9cc8acf-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete