ELBA-2022-12717

ELBA-2022-12717 - knot-resolver Bug Fix update

Type:BUG
Severity:NA
Release Date:2022-01-18

Description


[5.4.4-1]
- update to upstream version 5.4.4

[5.4.3-1]
- update to upstream version 5.4.3

[5.4.2-1]
- update to upstream version 5.4.2

[5.4.1-2]
- rebuild for Knot DNS 3.1

[5.4.1-1]
- update to upstream version 5.4.1

[5.4.0-1]
- update to upstream version 5.4.0

[5.3.2-1]
- update to upstream version 5.3.2

[5.3.1-1]
- update to upstream version 5.3.1

[5.3.0-1]
- update to upstream version 5.3.0
- add dnstap module subpackage
- required Knot DNS >= 2.9

[5.2.1-1]
- update to upstream version 5.2.1

[5.2.0-1]
- update to upstream version 5.2.0
- sync packaging from upstream

[5.1.3-4]
- rebuild for new bodhi update

[5.1.3-3]




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) knot-resolver-5.4.4-1.el8.src.rpm01c331c3788b82102ed6172c9aade2ad-
knot-resolver-5.4.4-1.el8.aarch64.rpmf5a9de1f86d31b744eed1138ca8dcede-
knot-resolver-devel-5.4.4-1.el8.aarch64.rpmbc11943776cd12e3249d4d826200b9ce-
knot-resolver-module-dnstap-5.4.4-1.el8.aarch64.rpmf168d5ed554d1f8a9960c92622ab32a4-
knot-resolver-module-http-5.4.4-1.el8.aarch64.rpmdc6adb09db0ce3b904ece91ea1d9be27-
Oracle Linux 8 (x86_64) knot-resolver-5.4.4-1.el8.src.rpm01c331c3788b82102ed6172c9aade2ad-
knot-resolver-5.4.4-1.el8.x86_64.rpmfb0dc5c105af8f7d611046b172076483-
knot-resolver-devel-5.4.4-1.el8.x86_64.rpm3afffa514390b4d69487eb373900174f-
knot-resolver-module-dnstap-5.4.4-1.el8.x86_64.rpmeb05be66074e8c69f37a4d1223fe2721-
knot-resolver-module-http-5.4.4-1.el8.x86_64.rpm9757ab97f13d687a618c2b2058ef32cc-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete