ELBA-2022-14552

ELBA-2022-14552 - vscode bug fix update

Type:BUG
Severity:NA
Release Date:2022-05-13

Description


[1.67.1-1.0.1]
- Update to 1.67.1

[1.67.0-1.0.1]
- Update to 1.67.0

[1.66.2-1.0.1]
- Update to 1.66.2

[1.66.1-1.0.1]
- Update to 1.66.1

[1.66.0-1.0.1]
- Update to 1.66.0

[1.65.2-1.0.1]
- Update to 1.65.2

[1.65.1-1.0.1]
- Update to 1.65.1

[1.65.0-1.0.1]
- Update to 1.65.0

[1.64.2-1.0.1]
- Update to 1.64.2

[1.64.1-1.0.1]
- Update to 1.64.1

[1.63.2-1.0.2]
- Use the yarn.lock to build.

[1.63.2-1.0.1]
- Update to 1.63.2

[1.63.1-1.0.1]
- Update to 1.63.1
- Fix bundle extension build issue by patch3 and 4

[1.63.0-1.0.1]
- Update to 1.63.0

[1.62.3-1.0.1]
- Update to 1.62.3

[1.62.2-1.0.1]
- Update to 1.62.2

[1.62.1-1.0.1]
- Update to 1.62.1

[1.62.0-1.0.1]
- Update to 1.62.0

[1.61.2-1.0.1]
- Update to 1.61.2

[1.61.1-1.0.1]
- Update to 1.61.1

[1.61.0-1.0.1]
- Update to 1.61.0

[1.60.2-1.0.1]
- Update to 1.60.2

[1.60.1-1.0.1]
- Update to 1.60.1

[1.59.1-1.0.1]
- Update to 1.59.1

[1.59.0-1.0.1]
- Update to 1.59.0

[1.58.2-1.0.1]
- Update to 1.58.2

[1.58.1-1.0.1]
- Update to 1.58.1

[1.58.0-1.0.1]
- Update to 1.58.0

[1.57.1-1.0.1]
- Update to 1.57.1

[1.57.0-1.0.1]
- Update to 1.57.0

[1.56.2-1.0.1]
- Update to 1.56.2

[1.56.0-1.0.1]
- Update to 1.56.0

[1.55.2-1.0.1]
- Update to 1.55.2

[1.55.1-1.0.1]
- Update to 1.55.1

[1.55.0-1.0.1]
- Update to 1.55.0

[1.54.3-1.0.1]
- Update to 1.54.3

[1.54.1-1.0.2]
- Use autogenerated requires instead.

[1.54.1-1.0.1]
- Update to 1.54.1
- Combine electron and ffmpeg into ci-electron tarball.

[1.54.0-1.0.1]
- Update to 1.54.0
- Removed emmet-1.53.0.patch, which is no longer needed.

[1.53.2-1.0.1]
- Update to 1.53.2

[1.52.1-1.0.2]
- Update to build both aarch64 and x86_64

[1.52.1-1.0.1]
- Update to 1.52.1

* Tue Dec 22 2020 Qing Lin
- update allowing nodejs version to 10--14 (Qing Lin)

* Thu Dec 17 2020 Qing Lin
- update vscode-ripgrep dependencies

[1.52.0-1]
- Update to 1.52.0

[1.50.1-1]
- Update to 1.50.1

[1.37.0-1.0.1]
- Use our internal registry instead.

[1.37.0-1]
- Update to 1.37.0

* Tue Jul 09 2019 Jingdong Lu
- Update to 1.36.1 for Oracle build

[1.36.1-1]
- Update to 1.36.1

* Wed Jul 03 2019 Jingdong Lu
- Update to 1.36.0 for Oracle build

[1.36.0-1]
- Update to 1.36.0

* Sun Jun 23 2019 Jingdong Lu
- Update to 1.35.1 for Oracle build

[1.35.1-1]
- Update to 1.35.1

* Thu Jun 20 2019 Qing Lin
- need nodejs 10.16

[1.35.0-1.0.2]
- Need nodejs 10 to build it.

[1.35.0-1]
- Update to 1.35.0

* Wed Jun 05 2019 root
- jingdlu:Update to 1.34.0 for Oracle build and fix build

[1.34.0-1.0.1]
- Fixed the build issue by patches.

[1.34.0-1]
- Update to 1.34.0

* Mon Apr 22 2019 Qing Lin
- added build requirement for nodejs-yarn

[1.32.3-2]
- rename tarball and executable name to vscode

[1.32.3-1]
- initial checkin vscode




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) vscode-1.67.1-1.0.1.el7.src.rpm55d3653dec3fbb5b8ea5bb4312080e3e-
vscode-1.67.1-1.0.1.el7.x86_64.rpm0f89c547b060183cb38be6b54395c95a-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete