ELBA-2024-23450

ELBA-2024-23450 - chromium Bug Fix update

Type:BUG
Severity:NA
Release Date:2024-06-14

Description


[126.0.6478.55-1]
- update to 126.0.6478.55
* High CVE-2024-5830: Type Confusion in V8
* High CVE-2024-5831: Use after free in Dawn
* High CVE-2024-5832: Use after free in Dawn
* High CVE-2024-5833: Type Confusion in V8
* High CVE-2024-5834: Inappropriate implementation in Dawn
* High CVE-2024-5835: Heap buffer overflow in Tab Groups
* High CVE-2024-5836: Inappropriate Implementation in DevTools
* High CVE-2024-5837: Type Confusion in V8
* High CVE-2024-5838: Type Confusion in V8
* Medium CVE-2024-5839: Inappropriate Implementation in Memory Allocator
* Medium CVE-2024-5840: Policy Bypass in CORS
* Medium CVE-2024-5841: Use after free in V8
* Medium CVE-2024-5842: Use after free in Browser UI
* Medium CVE-2024-5843: Inappropriate implementation in Downloads
* Medium CVE-2024-5844: Heap buffer overflow in Tab Strip
* Medium CVE-2024-5845: Use after free in Audio
* Medium CVE-2024-5846: Use after free in PDFium
* Medium CVE-2024-5847: Use after free in PDFium




Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By AdvisoryChannel Label
Oracle Linux 7 (x86_64) chromium-126.0.6478.55-1.el7.src.rpm48a1f1a836edaec22d23778d1ed136af-ol7_x86_64_developer_EPEL
chromedriver-126.0.6478.55-1.el7.x86_64.rpmc9bedfe3cb0002c410cc8648e3294b10-ol7_x86_64_developer_EPEL
chromium-126.0.6478.55-1.el7.x86_64.rpmef84d8f5a0f4d79c4c151de8a2536973-ol7_x86_64_developer_EPEL
chromium-common-126.0.6478.55-1.el7.x86_64.rpm22b61e582126e0cc1215126bf0164dde-ol7_x86_64_developer_EPEL
chromium-headless-126.0.6478.55-1.el7.x86_64.rpmbc482e3366f48c9dd640795230b1bff2-ol7_x86_64_developer_EPEL



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete