ELSA-2008-0136

ELSA-2008-0136 - Moderate: tk security update

Type:SECURITY
Severity:MODERATE
Release Date:2008-02-21

Description


[8.4.13-5.EL5_1.1]
- CVE-2008-0553 CVE-2007-5378
- GIF overflow and also GIF overflow
Resolves: rhbz#432514


Related CVEs


CVE-2008-0553
CVE-2007-5137

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 5 (i386) tk-8.4.13-5.el5_1.1.src.rpmd71cf61c8c90e038c71fe11a81bc2b2a-
tk-8.4.13-5.el5_1.1.i386.rpmcb3bd782910c60f00505e7c95b8ab5e8-
tk-devel-8.4.13-5.el5_1.1.i386.rpme0bc72f3c9c9ff762a4d78225831b610-
Oracle Linux 5 (ia64) tk-8.4.13-5.el5_1.1.src.rpmd71cf61c8c90e038c71fe11a81bc2b2a-
tk-8.4.13-5.el5_1.1.ia64.rpmbda4ad6cc6cdb897e0b9bc16e8b41bce-
tk-devel-8.4.13-5.el5_1.1.ia64.rpm2d859738048161677c6668e6c02c55f5-
Oracle Linux 5 (x86_64) tk-8.4.13-5.el5_1.1.src.rpmd71cf61c8c90e038c71fe11a81bc2b2a-
tk-8.4.13-5.el5_1.1.i386.rpmcb3bd782910c60f00505e7c95b8ab5e8-
tk-8.4.13-5.el5_1.1.x86_64.rpma2e52ac334eeffa9a5590b7009d043fe-
tk-devel-8.4.13-5.el5_1.1.i386.rpme0bc72f3c9c9ff762a4d78225831b610-
tk-devel-8.4.13-5.el5_1.1.x86_64.rpmdbca32143bc5107c4477620470b27c22-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete