ELSA-2010-0866

ELSA-2010-0866 - cups security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2011-02-10

Description



[1:1.4.2-35:.1]
- Applied patch to fix cupsd memory corruption vulnerability
(CVE-2010-2941, STR #3648, bug #624438).


Related CVEs


CVE-2010-2941

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) cups-1.4.2-35.el6_0.1.src.rpm892e3790d037eeba78c529644d06ec74ELBA-2017-1375
cups-1.4.2-35.el6_0.1.i686.rpm3541c5ce93d8909951de4bdb1e8c46a1ELBA-2017-1375
cups-devel-1.4.2-35.el6_0.1.i686.rpm18ed44dbd894cccde14580ca92331fa6ELBA-2017-1375
cups-libs-1.4.2-35.el6_0.1.i686.rpm1e36b37528479994939def35deca3718ELBA-2017-1375
cups-lpd-1.4.2-35.el6_0.1.i686.rpmdf33bea742a4c96bca1427d9f9565ec0ELBA-2017-1375
cups-php-1.4.2-35.el6_0.1.i686.rpm236951b756c749f4a1d1d252c864ea3aELBA-2017-1375
Oracle Linux 6 (x86_64) cups-1.4.2-35.el6_0.1.src.rpm892e3790d037eeba78c529644d06ec74ELBA-2017-1375
cups-1.4.2-35.el6_0.1.x86_64.rpm6dfaeb857fe03d6d4e14cab1b0e6a578ELBA-2017-1375
cups-devel-1.4.2-35.el6_0.1.i686.rpm18ed44dbd894cccde14580ca92331fa6ELBA-2017-1375
cups-devel-1.4.2-35.el6_0.1.x86_64.rpm7037818bfd345b8335e3d8c67d305be9ELBA-2017-1375
cups-libs-1.4.2-35.el6_0.1.i686.rpm1e36b37528479994939def35deca3718ELBA-2017-1375
cups-libs-1.4.2-35.el6_0.1.x86_64.rpmd624d02c2cb542010133baed9c5b0e0fELBA-2017-1375
cups-lpd-1.4.2-35.el6_0.1.x86_64.rpmee2171e789e3ae3a698101193d23e47eELBA-2017-1375
cups-php-1.4.2-35.el6_0.1.x86_64.rpm0025eaba464ac5b25e807d392935a587ELBA-2017-1375



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete