ELSA-2011-1247

ELSA-2011-1247 - rsyslog security update

Type:SECURITY
Severity:MODERATE
Release Date:2011-09-01

Description



[4.6.2-3.el6_1.2]
- add patch to resolve buffer overflow (CVE-2011-3200)
Resolves: #733647


Related CVEs


CVE-2011-3200

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) rsyslog-4.6.2-3.el6_1.2.src.rpm79f5234a18548a172331172fd0ebf55fELBA-2014-2004
rsyslog-4.6.2-3.el6_1.2.i686.rpmd566349edb07665f8e5fb94be1a4c30dELBA-2014-2004
rsyslog-gnutls-4.6.2-3.el6_1.2.i686.rpm6375e2c47ed88966074d58c53a73569eELBA-2014-2004
rsyslog-gssapi-4.6.2-3.el6_1.2.i686.rpm2e48a3f166391597911346bdbabd04c4ELBA-2014-2004
rsyslog-mysql-4.6.2-3.el6_1.2.i686.rpm4011c08959d88a0ff2ac543a7682fa12ELBA-2014-2004
rsyslog-pgsql-4.6.2-3.el6_1.2.i686.rpm988cfd12454fd045f53a5b2d4ffc2857ELBA-2014-2004
rsyslog-relp-4.6.2-3.el6_1.2.i686.rpm97fd1acf10662b4a32a61c464c2dba20ELBA-2014-2004
Oracle Linux 6 (x86_64) rsyslog-4.6.2-3.el6_1.2.src.rpm79f5234a18548a172331172fd0ebf55fELBA-2014-2004
rsyslog-4.6.2-3.el6_1.2.x86_64.rpm8080ecbb8ed6e145393f8f6a1e54a7e7ELBA-2014-2004
rsyslog-gnutls-4.6.2-3.el6_1.2.x86_64.rpm6475f692519b8bb441abf143179af2b3ELBA-2014-2004
rsyslog-gssapi-4.6.2-3.el6_1.2.x86_64.rpm90bc70519377e959658d87e17203c971ELBA-2014-2004
rsyslog-mysql-4.6.2-3.el6_1.2.x86_64.rpmf584bebc2d04ec238dcff1bfe2002b02ELBA-2014-2004
rsyslog-pgsql-4.6.2-3.el6_1.2.x86_64.rpmefe1d589d06d3994d632097c4c45f52aELBA-2014-2004
rsyslog-relp-4.6.2-3.el6_1.2.x86_64.rpm3893054125bd67a3be2c8837e58c6717ELBA-2014-2004



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete