ELSA-2012-0128

ELSA-2012-0128 - httpd security update

Type:SECURITY
Severity:MODERATE
Release Date:2012-02-13

Description


[2.2.15-15.0.1.el6_2.1]
- replace index.html with Oracle's index page oracle_index.html
update vstring in specfile

[2.2.15-15.1]
- add security fixes for CVE-2011-4317, CVE-2012-0053, CVE-2012-0031,
CVE-2011-3607 (#787598)
- obviates fix for CVE-2011-3638, patch removed


Related CVEs


CVE-2011-3607
CVE-2011-3639
CVE-2011-4317
CVE-2012-0031
CVE-2012-0053

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) httpd-2.2.15-15.0.1.el6_2.1.src.rpm44dae1d3afd365f5820e5a5c0648c608ELSA-2017-2478
httpd-2.2.15-15.0.1.el6_2.1.i686.rpmf73dd95f41dae3e3602a29677ef8955cELSA-2017-2478
httpd-devel-2.2.15-15.0.1.el6_2.1.i686.rpm7c98deb94bf918b243d95c6b0e30a54dELSA-2017-2478
httpd-manual-2.2.15-15.0.1.el6_2.1.noarch.rpm93440cbfff9bf03b56dd89a44c1d9aabELSA-2017-2478
httpd-tools-2.2.15-15.0.1.el6_2.1.i686.rpm61248fbc96d19636085e4fc3913e26bdELSA-2017-2478
mod_ssl-2.2.15-15.0.1.el6_2.1.i686.rpm28db04f524edce071cd1161cf2d5538dELSA-2017-2478
Oracle Linux 6 (x86_64) httpd-2.2.15-15.0.1.el6_2.1.src.rpm44dae1d3afd365f5820e5a5c0648c608ELSA-2017-2478
httpd-2.2.15-15.0.1.el6_2.1.x86_64.rpm9cb0d7ac4e2c209ba8789bf1afb7b82fELSA-2017-2478
httpd-devel-2.2.15-15.0.1.el6_2.1.i686.rpm7c98deb94bf918b243d95c6b0e30a54dELSA-2017-2478
httpd-devel-2.2.15-15.0.1.el6_2.1.x86_64.rpm1e09e39c653261657dc4946de9dde6aaELSA-2017-2478
httpd-manual-2.2.15-15.0.1.el6_2.1.noarch.rpm93440cbfff9bf03b56dd89a44c1d9aabELSA-2017-2478
httpd-tools-2.2.15-15.0.1.el6_2.1.x86_64.rpm4a21eb8bd23b90b376074782cd8fd731ELSA-2017-2478
mod_ssl-2.2.15-15.0.1.el6_2.1.x86_64.rpm0fa86c93c3ecedd55d97939b7363e236ELSA-2017-2478



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete