ELSA-2014-0594

ELSA-2014-0594 - gnutls security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2014-06-03

Description


[1.4.1-16]
- added missing check for null pointer (#1102355)

[1.4.1-15]
- fix session ID length check and null pointer dereference (#1102355)
- fix minitasn1 issues (#1102355)
- Renamed gnutls-1.4.1-cve-2014-5138.patch to cve-2009-5138.patch


Related CVEs


CVE-2014-3469
CVE-2014-3467
CVE-2014-3468
CVE-2014-3466

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 5 (i386) gnutls-1.4.1-16.el5_10.src.rpm7a64cbf418e41d1e4a1ead8dfe5dc640-
gnutls-1.4.1-16.el5_10.i386.rpmbecddb29409727d4976f3d076b3a3598-
gnutls-devel-1.4.1-16.el5_10.i386.rpm4f72a69f6026f28d339a1f2c9c7b065b-
gnutls-utils-1.4.1-16.el5_10.i386.rpm6fa111e291728c2828e14832afac5ef0-
Oracle Linux 5 (ia64) gnutls-1.4.1-16.el5_10.src.rpm7a64cbf418e41d1e4a1ead8dfe5dc640-
gnutls-1.4.1-16.el5_10.i386.rpmbecddb29409727d4976f3d076b3a3598-
gnutls-1.4.1-16.el5_10.ia64.rpmdd35ec8512cebf653fd15fdab0d91e10-
gnutls-devel-1.4.1-16.el5_10.ia64.rpm176aaa61d36fcedc5fd5ece154b513f8-
gnutls-utils-1.4.1-16.el5_10.ia64.rpm23f5d77161aec7c393bcf7232a37a6a4-
Oracle Linux 5 (x86_64) gnutls-1.4.1-16.el5_10.src.rpm7a64cbf418e41d1e4a1ead8dfe5dc640-
gnutls-1.4.1-16.el5_10.i386.rpmbecddb29409727d4976f3d076b3a3598-
gnutls-1.4.1-16.el5_10.x86_64.rpm7118206f6a427f09f997aeebc5b71a47-
gnutls-devel-1.4.1-16.el5_10.i386.rpm4f72a69f6026f28d339a1f2c9c7b065b-
gnutls-devel-1.4.1-16.el5_10.x86_64.rpm7a746c4130137bb3a07219b53d26f67a-
gnutls-utils-1.4.1-16.el5_10.x86_64.rpm8ccc42fe27428403f040a99a5efec110-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete