ELSA-2014-1172

ELSA-2014-1172 - procmail security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2014-09-10

Description


[3.22-34.1]
- Fixed buffer overflow in formail
Resolves: CVE-2014-3618


Related CVEs


CVE-2014-3618

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 5 (i386) procmail-3.22-17.1.2.0.1.src.rpm7a5ab222937cceaff387212c557333a3-
procmail-3.22-17.1.2.0.1.i386.rpmfb669aa35757591f2cda6ea6e277c459-
Oracle Linux 5 (ia64) procmail-3.22-17.1.2.0.1.src.rpm7a5ab222937cceaff387212c557333a3-
procmail-3.22-17.1.2.0.1.ia64.rpm0fe21cb403d8541ffc280783ee7e5f51-
Oracle Linux 5 (x86_64) procmail-3.22-17.1.2.0.1.src.rpm7a5ab222937cceaff387212c557333a3-
procmail-3.22-17.1.2.0.1.x86_64.rpm6b272f07f557f3bfcb9e6119b398f0ff-
Oracle Linux 6 (i386) procmail-3.22-25.1.el6_5.1.src.rpm700c7a3be57c487a478e51c86348c94d-
procmail-3.22-25.1.el6_5.1.i686.rpma84ff758272dc4eeef9770d6d794bd13-
Oracle Linux 6 (x86_64) procmail-3.22-25.1.el6_5.1.src.rpm700c7a3be57c487a478e51c86348c94d-
procmail-3.22-25.1.el6_5.1.x86_64.rpm1bdb83fae5fc6cd7659d8cf6f363babd-
Oracle Linux 7 (x86_64) procmail-3.22-34.el7_0.1.src.rpm5be9db4734a04e4755c6cc751d9763b7ELBA-2017-2189
procmail-3.22-34.el7_0.1.x86_64.rpm58a5624799b55c2bf7ad293928ab489dELBA-2017-2189



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete