ELSA-2014-3092

ELSA-2014-3092 - bash security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2014-11-20

Description


[4.2.45-5.4.0.1]
- Fix segfaults from CVE-2014-6277 and CVE-2014-6278 completely. [orabug 19905256]


Related CVEs


CVE-2014-6277
CVE-2014-6278

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) bash-4.2.45-5.el7_0.4.0.1.src.rpm4b57b5fdaf2777109d2b7696f29e5525ELSA-2017-1931
bash-4.2.45-5.el7_0.4.0.1.x86_64.rpm2b1ac8a4f8409f8895796de12c33c186ELSA-2017-1931
bash-doc-4.2.45-5.el7_0.4.0.1.x86_64.rpmfaa52bbc07e5d83d4a0681b5de099c18ELSA-2017-1931



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete