ELSA-2015-1439

ELSA-2015-1439 - wpa_supplicant security and enhancement update

Type:SECURITY
Severity:LOW
Release Date:2015-07-28

Description


[1:0.7.3-6]
- AP WMM: Fix integer underflow in WMM Action frame parser (rh #1221178) (rh #1226396)

[1:0.7.3-5]
- Add domain_match config option from upstream (rh #1186806) (rh #1178263)
- Include peer certificate in EAP events for use by clients
- Add dbus signal for information about server certification
- eapol_test: Add option for writing server certificate chain to a file


Related CVEs


CVE-2015-4142

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) wpa_supplicant-0.7.3-6.el6.src.rpm09b8f799b5dccb6dc98fad2e8474cf1cELBA-2017-0710
wpa_supplicant-0.7.3-6.el6.i686.rpmcd3a2d6beceb27b966044b9450761778ELBA-2017-0710
Oracle Linux 6 (x86_64) wpa_supplicant-0.7.3-6.el6.src.rpm09b8f799b5dccb6dc98fad2e8474cf1cELBA-2017-0710
wpa_supplicant-0.7.3-6.el6.x86_64.rpm08d43c5977ecebe6cfa857d7a8ac4480ELBA-2017-0710



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete