ELSA-2015-1705

ELSA-2015-1705 - bind security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2015-09-03

Description


[32:9.8.2-0.37.rc1.4]
- Apply previously not applied patch for CVE-2015-5722

[32:9.8.2-0.37.rc1.3]
- Fix CVE-2015-5722


Related CVEs


CVE-2015-5722

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) bind-9.8.2-0.37.rc1.el6_7.4.src.rpm0cbb05207c3b0fbc8d0ad46bcd7905b3ELSA-2017-1679
bind-9.8.2-0.37.rc1.el6_7.4.i686.rpm051d018645a900766e5541c65f4c49bcELSA-2017-1679
bind-chroot-9.8.2-0.37.rc1.el6_7.4.i686.rpme79c508394b13156c2653856029a6f1eELSA-2017-1679
bind-devel-9.8.2-0.37.rc1.el6_7.4.i686.rpm9670aa640040e327fcdbb88f9adf044fELSA-2017-1679
bind-libs-9.8.2-0.37.rc1.el6_7.4.i686.rpm46284aad5788b9c6175eca9125700f03ELSA-2017-1679
bind-sdb-9.8.2-0.37.rc1.el6_7.4.i686.rpma07718d017d7dc8d1e99ce2f9fa7d0d4ELSA-2017-1679
bind-utils-9.8.2-0.37.rc1.el6_7.4.i686.rpm4b1821bb3ac827c292080e617a157033ELSA-2017-1679
Oracle Linux 6 (x86_64) bind-9.8.2-0.37.rc1.el6_7.4.src.rpm0cbb05207c3b0fbc8d0ad46bcd7905b3ELSA-2017-1679
bind-9.8.2-0.37.rc1.el6_7.4.x86_64.rpm42f382e1d48f79f991b8da34953c2e91ELSA-2017-1679
bind-chroot-9.8.2-0.37.rc1.el6_7.4.x86_64.rpm29defb2b7899ea3ad74037686ab588b7ELSA-2017-1679
bind-devel-9.8.2-0.37.rc1.el6_7.4.i686.rpm9670aa640040e327fcdbb88f9adf044fELSA-2017-1679
bind-devel-9.8.2-0.37.rc1.el6_7.4.x86_64.rpm894cebb80a7c87ae490c6fef58284826ELSA-2017-1679
bind-libs-9.8.2-0.37.rc1.el6_7.4.i686.rpm46284aad5788b9c6175eca9125700f03ELSA-2017-1679
bind-libs-9.8.2-0.37.rc1.el6_7.4.x86_64.rpm1516910a91e07f8fa27562c018ac5636ELSA-2017-1679
bind-sdb-9.8.2-0.37.rc1.el6_7.4.x86_64.rpmf093256f52c3af3dd844a00a72381ab8ELSA-2017-1679
bind-utils-9.8.2-0.37.rc1.el6_7.4.x86_64.rpm700c7809a83e85cd52b4978c11881f73ELSA-2017-1679
Oracle Linux 7 (x86_64) bind-9.9.4-18.el7_1.5.src.rpmc433ab69d4b46822b394acea41f45809ELBA-2017-2325
bind-9.9.4-18.el7_1.5.x86_64.rpma130e2b2be66ea7f0915f54c4bd782c3ELBA-2017-2325
bind-chroot-9.9.4-18.el7_1.5.x86_64.rpm7fbd78d9b6451498a263340df20aefd2ELBA-2017-2325
bind-devel-9.9.4-18.el7_1.5.i686.rpm19082f4d8031dd486ab60951eccba3b7ELBA-2017-2325
bind-devel-9.9.4-18.el7_1.5.x86_64.rpm65f6743b410fe5f8a3a3a51b92ef1022ELBA-2017-2325
bind-libs-9.9.4-18.el7_1.5.i686.rpmf22b9f0097dae3c9b62fa17e768a5758ELBA-2017-2325
bind-libs-9.9.4-18.el7_1.5.x86_64.rpmf8a94bdfb7d54b115caa27d4d13a1714ELBA-2017-2325
bind-libs-lite-9.9.4-18.el7_1.5.i686.rpm7526b66666cd1843ab298aece74d2582ELBA-2017-2325
bind-libs-lite-9.9.4-18.el7_1.5.x86_64.rpmef688a93ceb06225852802a4ba68c221ELBA-2017-2325
bind-license-9.9.4-18.el7_1.5.noarch.rpm1f9c35fa52af544f15237c79dfac8c6fELBA-2017-2325
bind-lite-devel-9.9.4-18.el7_1.5.i686.rpmc8f811434d9334e345cfca6f3060f1e4ELBA-2017-2325
bind-lite-devel-9.9.4-18.el7_1.5.x86_64.rpmef57b113b5dc2d54431d5adc0dceecafELBA-2017-2325
bind-sdb-9.9.4-18.el7_1.5.x86_64.rpm8b063c39c10ef4676736eb64e2f0bd88ELBA-2017-2325
bind-sdb-chroot-9.9.4-18.el7_1.5.x86_64.rpm174c318c3d8df2d9a4bd949e691bd281ELBA-2017-2325
bind-utils-9.9.4-18.el7_1.5.x86_64.rpm889ef837742e7149e8431b7e0a223c13ELBA-2017-2325



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete