ELSA-2016-0012

ELSA-2016-0012 - gnutls security update

Type:SECURITY
Severity:MODERATE
Release Date:2016-01-07

Description


[3.3.8-14]
- Prevent downgrade attack to RSA-MD5 in server key exchange.

[3.3.8-13]
- Corrected reseed and respect of max_number_of_bits_per_request in
FIPS140-2 mode. Also enhanced the initial tests. (#1228199)


Related CVEs


CVE-2015-7575

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) gnutls-2.8.5-19.el6_7.src.rpm6b64902ae2352b38af24536b770e4107ELSA-2017-0574
gnutls-2.8.5-19.el6_7.i686.rpm6988f01a23fcf0989ff1335b3c9d0af5ELSA-2017-0574
gnutls-devel-2.8.5-19.el6_7.i686.rpm083657b91fbb5f4443094468906577c0ELSA-2017-0574
gnutls-guile-2.8.5-19.el6_7.i686.rpme6b61dd8dc821b2b307478e85c91f2a7ELSA-2017-0574
gnutls-utils-2.8.5-19.el6_7.i686.rpm66514e89c5e205075368051d631c8b53ELSA-2017-0574
Oracle Linux 6 (x86_64) gnutls-2.8.5-19.el6_7.src.rpm6b64902ae2352b38af24536b770e4107ELSA-2017-0574
gnutls-2.8.5-19.el6_7.i686.rpm6988f01a23fcf0989ff1335b3c9d0af5ELSA-2017-0574
gnutls-2.8.5-19.el6_7.x86_64.rpmf3f4bcbd74abcc6130e3a9e1a6268719ELSA-2017-0574
gnutls-devel-2.8.5-19.el6_7.i686.rpm083657b91fbb5f4443094468906577c0ELSA-2017-0574
gnutls-devel-2.8.5-19.el6_7.x86_64.rpma157fd423e61fff751fc86dc6e7974cdELSA-2017-0574
gnutls-guile-2.8.5-19.el6_7.i686.rpme6b61dd8dc821b2b307478e85c91f2a7ELSA-2017-0574
gnutls-guile-2.8.5-19.el6_7.x86_64.rpme77ed21be7c3170c7a716315b40bed0aELSA-2017-0574
gnutls-utils-2.8.5-19.el6_7.x86_64.rpm8d9002a25969dacc0a338de9aa04312cELSA-2017-0574
Oracle Linux 7 (x86_64) gnutls-3.3.8-14.el7_2.src.rpmc2ee2db47967717b6b0deab875745873ELSA-2017-2292
gnutls-3.3.8-14.el7_2.i686.rpm1a208133459510652496785fa218a31fELSA-2017-2292
gnutls-3.3.8-14.el7_2.x86_64.rpm05cdf361f5574ad6b72a09498dda8c4bELSA-2017-2292
gnutls-c++-3.3.8-14.el7_2.i686.rpme90e426dd81570fdcf1810643a3fdfd1ELSA-2017-2292
gnutls-c++-3.3.8-14.el7_2.x86_64.rpmc3953ec797cf5d1d7a509213ec500334ELSA-2017-2292
gnutls-dane-3.3.8-14.el7_2.i686.rpmf25069e4094ef389a01d2c1b2d3024a0ELSA-2017-2292
gnutls-dane-3.3.8-14.el7_2.x86_64.rpmb58d9f8340b5ec78a5a19125c4332ca5ELSA-2017-2292
gnutls-devel-3.3.8-14.el7_2.i686.rpmce34e92b488896325b64899e37add556ELSA-2017-2292
gnutls-devel-3.3.8-14.el7_2.x86_64.rpm20324ba05bc2da8945b6d22c0de495f7ELSA-2017-2292
gnutls-utils-3.3.8-14.el7_2.x86_64.rpmd6f1f39b15a22b5f878de283493a9636ELSA-2017-2292



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete