ELSA-2016-0043

ELSA-2016-0043 - openssh security update

Type:SECURITY
Severity:MODERATE
Release Date:2016-01-14

Description


[6.6.1p1-23 + 0.9.3-9]
- Disable undocumented feauture Roaming for good (#1298218)
- prevents CVE-2016-0777 and CVE-2016-0778


Related CVEs


CVE-2016-0777
CVE-2016-0778

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) openssh-6.6.1p1-23.el7_2.src.rpm138d5a304d577af756fbd3b6412c776dELSA-2017-2029
openssh-6.6.1p1-23.el7_2.x86_64.rpmfaf748531fa6bf33b074d75039450d8aELSA-2017-2029
openssh-askpass-6.6.1p1-23.el7_2.x86_64.rpm274a151bcb33b5e92deae7d075f5f6e1ELSA-2017-2029
openssh-clients-6.6.1p1-23.el7_2.x86_64.rpmfc6cb822c6420a191b657cc32fac006dELSA-2017-2029
openssh-keycat-6.6.1p1-23.el7_2.x86_64.rpmff84bcc70124a5e581892f5fe1fcf772ELSA-2017-2029
openssh-ldap-6.6.1p1-23.el7_2.x86_64.rpm352acf9ef55cf519299c6751658dc34fELSA-2017-2029
openssh-server-6.6.1p1-23.el7_2.x86_64.rpm72f90e7a2d2640a486bc8853912ef9bbELSA-2017-2029
openssh-server-sysvinit-6.6.1p1-23.el7_2.x86_64.rpm88b30ae1348c7e89f16f53a5305b6d98ELSA-2017-2029
pam_ssh_agent_auth-0.9.3-9.23.el7_2.i686.rpmde3b8dfee58ba7658c4d9ca933ba9eedELSA-2017-2029
pam_ssh_agent_auth-0.9.3-9.23.el7_2.x86_64.rpmca3b046f2189cf99d065912639f5bf1dELSA-2017-2029



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete