ELSA-2016-0197

ELSA-2016-0197 - firefox security update

Type:SECURITY
Severity:CRITICAL
Release Date:2016-02-16

Description


[38.6.1-1.0.1]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file

[38.6.1-1]
- Update to 38.6.1 ESR


Related CVEs


CVE-2016-1521
CVE-2016-1522
CVE-2016-1523

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 5 (i386) firefox-38.6.1-1.0.1.el5_11.src.rpm87683c0a429e8194f54d997c66f53b50ELSA-2017-0459
firefox-38.6.1-1.0.1.el5_11.i386.rpm8c18cc4e1fe4f5609cf6613e7e3a2e93ELSA-2017-0459
Oracle Linux 5 (x86_64) firefox-38.6.1-1.0.1.el5_11.src.rpm87683c0a429e8194f54d997c66f53b50ELSA-2017-0459
firefox-38.6.1-1.0.1.el5_11.i386.rpm8c18cc4e1fe4f5609cf6613e7e3a2e93ELSA-2017-0459
firefox-38.6.1-1.0.1.el5_11.x86_64.rpmf165c64e2b4029858d80116acd0b370cELSA-2017-0459
Oracle Linux 6 (i386) firefox-38.6.1-1.0.1.el6_7.src.rpm3e25fe0a29d288c74da3cc9d9776f92aELSA-2017-2456
firefox-38.6.1-1.0.1.el6_7.i686.rpma33fcf17eefe768e31abd8d3fb13eaf7ELSA-2017-2456
Oracle Linux 6 (x86_64) firefox-38.6.1-1.0.1.el6_7.src.rpm3e25fe0a29d288c74da3cc9d9776f92aELSA-2017-2456
firefox-38.6.1-1.0.1.el6_7.i686.rpma33fcf17eefe768e31abd8d3fb13eaf7ELSA-2017-2456
firefox-38.6.1-1.0.1.el6_7.x86_64.rpmf378dabc1010b8191f6407f6ff8ff6f7ELSA-2017-2456
Oracle Linux 7 (x86_64) firefox-38.6.1-1.0.1.el7_2.src.rpm3e5337b03adaf90d40299734bdae1b6dELSA-2017-2456
firefox-38.6.1-1.0.1.el7_2.i686.rpmeeebb6ac277d839f4969549cb0eb6314ELSA-2017-2456
firefox-38.6.1-1.0.1.el7_2.x86_64.rpmd398859ad772779190c7f8d3ec3517beELSA-2017-2456



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete