ELSA-2016-0706

ELSA-2016-0706 - mercurial security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2016-05-02

Description


[2.6.2-6]
- fix previous patch for CVE-2016-3069

[2.6.2-5]
- Fix CVE-2016-3068 and CVE-2016-3069


Related CVEs


CVE-2016-3068
CVE-2016-3069

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) mercurial-2.6.2-6.el7_2.src.rpm1412f3d17210bace0f2ad6fcbc77fbdfELSA-2017-2489
emacs-mercurial-2.6.2-6.el7_2.x86_64.rpmd36e9c36886f815b789e13f2fe50b6feELSA-2017-2489
emacs-mercurial-el-2.6.2-6.el7_2.x86_64.rpmca24d534377c0358c044163b63dd618cELSA-2017-2489
mercurial-2.6.2-6.el7_2.x86_64.rpmc13efa21954b76b462e8be0f38fac9e7ELSA-2017-2489
mercurial-hgk-2.6.2-6.el7_2.x86_64.rpmfced6e7e3dc92842cd62bb750506a080ELSA-2017-2489



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete