ELSA-2017-1100

ELSA-2017-1100 - nss and nss-util security update

Type:SECURITY
Severity:CRITICAL
Release Date:2017-04-20

Description


nss
[3.28.4-1.0.1]
- Added nss-vendor.patch to change vendor
- Temporarily disable some tests until expired PayPalEE.cert is renewed

[3.28.4-1]
- Rebase to 3.28.4

nss-util
[3.28.4-1]
- Rebase to NSS 3.28.4 to accommodate base64 encoding fix


Related CVEs


CVE-2017-5461

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) nss-3.28.4-1.0.1.el6_9.src.rpmf35088e44211a548517a548b7b2ed0dcELSA-2017-1364
nss-util-3.28.4-1.el6_9.src.rpme572d7ba5a27a7b3b9092c5581ee295a-
nss-3.28.4-1.0.1.el6_9.i686.rpm52fd43740b74402fb2180300617a73d5ELSA-2017-1364
nss-devel-3.28.4-1.0.1.el6_9.i686.rpm164cfebd59d1ce9d722ee1532e68e88aELSA-2017-1364
nss-pkcs11-devel-3.28.4-1.0.1.el6_9.i686.rpm50956adfd66342b5d8ed44a46bb30333ELSA-2017-1364
nss-sysinit-3.28.4-1.0.1.el6_9.i686.rpm5caf1a59763aef770e2c2d1084bd57f0ELSA-2017-1364
nss-tools-3.28.4-1.0.1.el6_9.i686.rpm4637aa4d4664f1510109f9422eaa9d5fELSA-2017-1364
nss-util-3.28.4-1.el6_9.i686.rpm3195e660623d32e13a44b79d0fccfbd5-
nss-util-devel-3.28.4-1.el6_9.i686.rpm568f3a18586c8449ef6e17e69e9d9c98-
Oracle Linux 6 (x86_64) nss-3.28.4-1.0.1.el6_9.src.rpmf35088e44211a548517a548b7b2ed0dcELSA-2017-1364
nss-util-3.28.4-1.el6_9.src.rpme572d7ba5a27a7b3b9092c5581ee295a-
nss-3.28.4-1.0.1.el6_9.i686.rpm52fd43740b74402fb2180300617a73d5ELSA-2017-1364
nss-3.28.4-1.0.1.el6_9.x86_64.rpme7d410e9595d2fa786ad6ab8bc8a0702ELSA-2017-1364
nss-devel-3.28.4-1.0.1.el6_9.i686.rpm164cfebd59d1ce9d722ee1532e68e88aELSA-2017-1364
nss-devel-3.28.4-1.0.1.el6_9.x86_64.rpme93aaed19c87b60db85bd45faf3885f9ELSA-2017-1364
nss-pkcs11-devel-3.28.4-1.0.1.el6_9.i686.rpm50956adfd66342b5d8ed44a46bb30333ELSA-2017-1364
nss-pkcs11-devel-3.28.4-1.0.1.el6_9.x86_64.rpm90c8b2f7e70ab7d1cc4207a1ed2341d5ELSA-2017-1364
nss-sysinit-3.28.4-1.0.1.el6_9.x86_64.rpm99c5178817801438e99dfb6468f925d9ELSA-2017-1364
nss-tools-3.28.4-1.0.1.el6_9.x86_64.rpm87fa9e04666202884d27d96cce0b2c0aELSA-2017-1364
nss-util-3.28.4-1.el6_9.i686.rpm3195e660623d32e13a44b79d0fccfbd5-
nss-util-3.28.4-1.el6_9.x86_64.rpmdbe77873280c42e0841b521a145add6b-
nss-util-devel-3.28.4-1.el6_9.i686.rpm568f3a18586c8449ef6e17e69e9d9c98-
nss-util-devel-3.28.4-1.el6_9.x86_64.rpm119bd0dd0ac761a4f7617bedbf4033f0-
Oracle Linux 7 (x86_64) nss-3.28.4-1.0.0.1.el7_3.src.rpme14d4a57cc36c0e5d66cd256af30da45ELBA-2017-2333
nss-util-3.28.4-1.0.el7_3.src.rpma1f05b9417901dd405d1b619023e43f8ELEA-2017-1977
nss-3.28.4-1.0.0.1.el7_3.i686.rpmc2db0f5a4bd08c6f70c2e9ced3015ab0ELBA-2017-2333
nss-3.28.4-1.0.0.1.el7_3.x86_64.rpmcae70529d8b5842ba1b4a286f71a786cELBA-2017-2333
nss-devel-3.28.4-1.0.0.1.el7_3.i686.rpmdb980f35167564236013194ace837d95ELBA-2017-2333
nss-devel-3.28.4-1.0.0.1.el7_3.x86_64.rpm7527f8cd36a25fad26b28d373666a8b7ELBA-2017-2333
nss-pkcs11-devel-3.28.4-1.0.0.1.el7_3.i686.rpm614dc98b7d9a5370d91e6917afb25009ELBA-2017-2333
nss-pkcs11-devel-3.28.4-1.0.0.1.el7_3.x86_64.rpma58c941ba00eb157a8cb3f36ec01ef03ELBA-2017-2333
nss-sysinit-3.28.4-1.0.0.1.el7_3.x86_64.rpm2a04c4784c3ca3224e79607c7d374227ELBA-2017-2333
nss-tools-3.28.4-1.0.0.1.el7_3.x86_64.rpm760f4f7187dc686053294bedf3137f8aELBA-2017-2333
nss-util-3.28.4-1.0.el7_3.i686.rpm51c6cace63f0a9b43ef515efa7383e96ELEA-2017-1977
nss-util-3.28.4-1.0.el7_3.x86_64.rpm7c3bb15e52148fade921f689a0b450deELEA-2017-1977
nss-util-devel-3.28.4-1.0.el7_3.i686.rpmfb635b4e9819c2229d5627bf862a472dELEA-2017-1977
nss-util-devel-3.28.4-1.0.el7_3.x86_64.rpm7ccd28f4f095fa7cf019afcd98eadfb6ELEA-2017-1977



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete