ELSA-2017-2907

ELSA-2017-2907 - wpa_supplicant security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2017-10-17

Description


[1:2.6-5.1]
- avoid key reinstallation (CVE-2017-13077, CVE-2017-13078, CVE-2017-13079,
CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13086,
CVE-2017-13087, CVE-2017-13088)


Related CVEs


CVE-2017-13077
CVE-2017-13082
CVE-2017-13088
CVE-2017-13078
CVE-2017-13080
CVE-2017-13086
CVE-2017-13087

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) wpa_supplicant-2.6-5.el7_4.1.src.rpm7f3f58b6d8d11b9355e0a3fa9c2dc202-
wpa_supplicant-2.6-5.el7_4.1.x86_64.rpm535de54e1e4d14e1e8d1081b9d4f3258-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete