ELSA-2017-2972

ELSA-2017-2972 - httpd security update

Type:SECURITY
Severity:MODERATE
Release Date:2017-10-19

Description


[2.2.15-60.0.1.6]
- replace index.html with Oracle's index page oracle_index.html
- update vstring in specfile

[2.2.15-60.6]
- Resolves: #1493061 - CVE-2017-9798 httpd: various flaws


Related CVEs


CVE-2017-9798
CVE-2017-12171

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) httpd-2.2.15-60.0.1.el6_9.6.src.rpm0c41289e32e6e48d8d27b113fb2c4e57-
httpd-2.2.15-60.0.1.el6_9.6.i686.rpm786943a937421a86bb1c2bc68735d346-
httpd-devel-2.2.15-60.0.1.el6_9.6.i686.rpm71a12b2fb4ed9a5b9d94a8bc828b42dc-
httpd-manual-2.2.15-60.0.1.el6_9.6.noarch.rpm1ceb4bf4784acaaf0e5c71673818d37e-
httpd-tools-2.2.15-60.0.1.el6_9.6.i686.rpm62edeca3a951a5df38877de5062e5dd8-
mod_ssl-2.2.15-60.0.1.el6_9.6.i686.rpm6444f9860a1cdea151ebf695ad351b1c-
Oracle Linux 6 (x86_64) httpd-2.2.15-60.0.1.el6_9.6.src.rpm0c41289e32e6e48d8d27b113fb2c4e57-
httpd-2.2.15-60.0.1.el6_9.6.x86_64.rpm3ad72c6e26485ed1fc73c8171547f267-
httpd-devel-2.2.15-60.0.1.el6_9.6.i686.rpm71a12b2fb4ed9a5b9d94a8bc828b42dc-
httpd-devel-2.2.15-60.0.1.el6_9.6.x86_64.rpma887d841ae2428f829c1e9bff43635af-
httpd-manual-2.2.15-60.0.1.el6_9.6.noarch.rpm1ceb4bf4784acaaf0e5c71673818d37e-
httpd-tools-2.2.15-60.0.1.el6_9.6.x86_64.rpmea6d1feea5cadbee0b9aa9b51d54f3f8-
mod_ssl-2.2.15-60.0.1.el6_9.6.x86_64.rpm3c5557880180483caa969451cdc07fdf-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete