ELSA-2017-3382

ELSA-2017-3382 - firefox security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2017-12-05

Description


[52.5.1-1.0.1]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat one
- Force requirement of newer gdk-pixbuf2 to ensure a proper update (Todd Vierling) [orabug 19847484]

[52.5.1-1]
- Update to 52.5.1 ESR


Related CVEs


CVE-2017-7843

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) firefox-52.5.1-1.0.1.el6_9.src.rpmd8ece810da56bffdd49918a6939abea9-
firefox-52.5.1-1.0.1.el6_9.i686.rpmef89c97a870b513011127274dcd4e089-
Oracle Linux 6 (x86_64) firefox-52.5.1-1.0.1.el6_9.src.rpmd8ece810da56bffdd49918a6939abea9-
firefox-52.5.1-1.0.1.el6_9.i686.rpmef89c97a870b513011127274dcd4e089-
firefox-52.5.1-1.0.1.el6_9.x86_64.rpm9392272889adc8d2fc1b8860ee878931-
Oracle Linux 7 (x86_64) firefox-52.5.1-1.0.1.el7_4.src.rpm2f9573e0e6885a68e5a5f7861c9f4af7-
firefox-52.5.1-1.0.1.el7_4.i686.rpmee301c554f828d5c6fbccf7bd0ed0596-
firefox-52.5.1-1.0.1.el7_4.x86_64.rpm2afceedfb86b7d38cabd1511332d6877-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete