ELSA-2018-0101

ELSA-2018-0101 - bind security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-01-22

Description


[32:9.8.2-0.62.rc1.5]
- Fix CVE-2017-3145


Related CVEs


CVE-2017-3145

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) bind-9.8.2-0.62.rc1.el6_9.5.src.rpm377a4848413af5e8e65e126e50a43491-
bind-9.8.2-0.62.rc1.el6_9.5.i686.rpm64c54dd601b1df007ddf9b7129c9d159-
bind-chroot-9.8.2-0.62.rc1.el6_9.5.i686.rpmca75794d2b56077be3ce63cd893caad3-
bind-devel-9.8.2-0.62.rc1.el6_9.5.i686.rpmb5f8bc9fd1eb223a99dfec2f43a44861-
bind-libs-9.8.2-0.62.rc1.el6_9.5.i686.rpm99340a7551f7b3f5c45b46452fae36c5-
bind-sdb-9.8.2-0.62.rc1.el6_9.5.i686.rpmb56d610d18f5281e076f319601d6e672-
bind-utils-9.8.2-0.62.rc1.el6_9.5.i686.rpm81f612ef54a6cb17c072a8fc0a1d1de9-
Oracle Linux 6 (x86_64) bind-9.8.2-0.62.rc1.el6_9.5.src.rpm377a4848413af5e8e65e126e50a43491-
bind-9.8.2-0.62.rc1.el6_9.5.x86_64.rpm0a9400c8e9a47b10cd9e6ee58380bdd1-
bind-chroot-9.8.2-0.62.rc1.el6_9.5.x86_64.rpm558186281c5172f64f4a36fc6794763a-
bind-devel-9.8.2-0.62.rc1.el6_9.5.i686.rpmb5f8bc9fd1eb223a99dfec2f43a44861-
bind-devel-9.8.2-0.62.rc1.el6_9.5.x86_64.rpmf7488fc937102ca1d66f647b9e95ae7d-
bind-libs-9.8.2-0.62.rc1.el6_9.5.i686.rpm99340a7551f7b3f5c45b46452fae36c5-
bind-libs-9.8.2-0.62.rc1.el6_9.5.x86_64.rpm48eff3b09ff4dac79d94d000134b0403-
bind-sdb-9.8.2-0.62.rc1.el6_9.5.x86_64.rpm9b1a6901619db7c2df5a0273c01689f3-
bind-utils-9.8.2-0.62.rc1.el6_9.5.x86_64.rpme80a04538fe3e78d49ce3df269242c70-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete