ELSA-2018-0262

ELSA-2018-0262 - thunderbird security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-02-01

Description


[52.6.0-1.0.1]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js

[52.6.0-1]
- Update to 52.6.0


Related CVEs


CVE-2018-5098
CVE-2018-5099
CVE-2018-5102
CVE-2018-5103
CVE-2018-5104
CVE-2018-5117
CVE-2018-5089
CVE-2018-5095
CVE-2018-5096
CVE-2018-5097

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) thunderbird-52.6.0-1.0.1.el6_9.src.rpm3dcd094e259aee449cd209af62a39b37-
thunderbird-52.6.0-1.0.1.el6_9.i686.rpm46d328d6d378e71fcf52b7888f31240d-
Oracle Linux 6 (x86_64) thunderbird-52.6.0-1.0.1.el6_9.src.rpm3dcd094e259aee449cd209af62a39b37-
thunderbird-52.6.0-1.0.1.el6_9.x86_64.rpm0408ffe2125048555d7452f996be52a2-
Oracle Linux 7 (x86_64) thunderbird-52.6.0-1.0.1.el7_4.src.rpm03a33f7876af5b298a9d79361e18e37e-
thunderbird-52.6.0-1.0.1.el7_4.x86_64.rpmac50463b84fd94427c2945b5b4497558-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete