ELSA-2018-0377

ELSA-2018-0377 - quagga security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-02-28

Description


[0.99.22.4-5]
- Fixed CVE-2018-5379 - Double free vulnerability in bgpd when processing
certain forms of UPDATE message allowing to crash or potentially execute
arbitrary code
- Resolves: rhbz#1546015


Related CVEs


CVE-2018-5379

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) quagga-0.99.22.4-5.el7_4.src.rpm5e85913c3d03261f4f780048bf0573f9-
quagga-0.99.22.4-5.el7_4.i686.rpma57ce2b55989102b274786cde32b5620-
quagga-0.99.22.4-5.el7_4.x86_64.rpmb747e3612f2afc314cc1eadecae809d9-
quagga-contrib-0.99.22.4-5.el7_4.x86_64.rpmc080ead579a773021cbdee9d2d6f9c7c-
quagga-devel-0.99.22.4-5.el7_4.i686.rpm4d68b0f9a313bf99ef148ebbe7d4c0bd-
quagga-devel-0.99.22.4-5.el7_4.x86_64.rpmb7039f96fd7db7f111545cad7a1e2007-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete