ELSA-2018-1454

ELSA-2018-1454 - dhcp security update

Type:SECURITY
Severity:CRITICAL
Release Date:2018-05-15

Description


[12:4.1.1-53.P1.0.1.4]
- Added oracle-errwarn-message.patch

[12:4.1.1-53.P1.el6_9.4]
- Resolves: #1570897 - Fix comamnd execution in NM script (CVE-2018-1111)


Related CVEs


CVE-2018-1111

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) dhcp-4.1.1-53.P1.0.1.el6_9.4.src.rpm7fc771e03e35835857c129554081969a-
dhclient-4.1.1-53.P1.0.1.el6_9.4.i686.rpm2527373887a984b0c0d06255ae0a8d87-
dhcp-4.1.1-53.P1.0.1.el6_9.4.i686.rpm73c8701efbc4186ee377d60ff841eee9-
dhcp-common-4.1.1-53.P1.0.1.el6_9.4.i686.rpmdf62eae9e62d2563fe493d8494d44737-
dhcp-devel-4.1.1-53.P1.0.1.el6_9.4.i686.rpm02bf830f03e79f74ce7938a8da0b5106-
Oracle Linux 6 (x86_64) dhcp-4.1.1-53.P1.0.1.el6_9.4.src.rpm7fc771e03e35835857c129554081969a-
dhclient-4.1.1-53.P1.0.1.el6_9.4.x86_64.rpm30833cde2d8becad9794bc9016ac9038-
dhcp-4.1.1-53.P1.0.1.el6_9.4.x86_64.rpm6338a404f8bc6c85bcd76fab81535f05-
dhcp-common-4.1.1-53.P1.0.1.el6_9.4.x86_64.rpm4eee39b8b6148a4e00d041bdc531b1ba-
dhcp-devel-4.1.1-53.P1.0.1.el6_9.4.i686.rpm02bf830f03e79f74ce7938a8da0b5106-
dhcp-devel-4.1.1-53.P1.0.1.el6_9.4.x86_64.rpmb02c92fef3893b446fee4e6e18a75d94-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete