ELSA-2018-1633

ELSA-2018-1633 - qemu-kvm security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-05-22

Description


[1.5.3-156.el7_5.2]
- kvm-i386-define-the-ssbd-CPUID-feature-bit-CVE-2018-3639.patch [bz#1574075]
- Resolves: bz#1574075
(EMBARGOED CVE-2018-3639 qemu-kvm: Kernel: omega-4 [rhel-7.5.z])


Related CVEs


CVE-2018-3639

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) qemu-kvm-1.5.3-156.el7_5.2.src.rpm585df63e9c37b7e2837bbad59d75dc6a-
qemu-img-1.5.3-156.el7_5.2.x86_64.rpm85ab7e71a8df5426fd7bb1d260bfcacb-
qemu-kvm-1.5.3-156.el7_5.2.x86_64.rpmb61fdbb1b78e31e5f3ee74240c752811-
qemu-kvm-common-1.5.3-156.el7_5.2.x86_64.rpmdd40ef3746e6a1892629c6057852356d-
qemu-kvm-tools-1.5.3-156.el7_5.2.x86_64.rpmd7275ef5bfab8f7a010b1efa6291565f-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete