ELSA-2018-2557

ELSA-2018-2557 - postgresql security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-08-23

Description


[9.2.24-1]
- update to the latest 9.2 release
- fix CVE-2018-10915


Related CVEs


CVE-2018-10915

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) postgresql-9.2.24-1.el7_5.src.rpmd5d4d7af70e8c2e6e728c8a9d32d194a-
postgresql-9.2.24-1.el7_5.aarch64.rpm33124b3b6f3674ab496653dc7c337790-
postgresql-contrib-9.2.24-1.el7_5.aarch64.rpmaee710fce26a46354bf64507b4099f23-
postgresql-devel-9.2.24-1.el7_5.aarch64.rpm81a7cc755fb2cee33b0210a8a4bf0002-
postgresql-docs-9.2.24-1.el7_5.aarch64.rpm297eff5276b3ce38a35c489295cdfa73-
postgresql-libs-9.2.24-1.el7_5.aarch64.rpm5298b2d45160b12584adcd6a5606bf75-
postgresql-plperl-9.2.24-1.el7_5.aarch64.rpm31fce9ac0afb0da8d0a09de8bdb9feee-
postgresql-plpython-9.2.24-1.el7_5.aarch64.rpma170a63527ffe93cade576f599ca030b-
postgresql-pltcl-9.2.24-1.el7_5.aarch64.rpm745af9a28b1d657321ee343e525fb075-
postgresql-server-9.2.24-1.el7_5.aarch64.rpm4b0f8e842206a8a2bc0cd1dc818aac4a-
postgresql-static-9.2.24-1.el7_5.aarch64.rpm18ae7cc0dedf178186b9d27f89b967bb-
postgresql-test-9.2.24-1.el7_5.aarch64.rpm9328bc95e710899dc9877af76568d0bd-
postgresql-upgrade-9.2.24-1.el7_5.aarch64.rpm44fbcb426c81d97bc7555d15c5e0bc64-
Oracle Linux 7 (x86_64) postgresql-9.2.24-1.el7_5.src.rpmd5d4d7af70e8c2e6e728c8a9d32d194a-
postgresql-9.2.24-1.el7_5.i686.rpm142e092cafd250a628460b0692afcef8-
postgresql-9.2.24-1.el7_5.x86_64.rpm64efc966e0576a7a79f086b8cafdcd2d-
postgresql-contrib-9.2.24-1.el7_5.x86_64.rpm9b0ae6ec38b16916db93401b3fdd9b1c-
postgresql-devel-9.2.24-1.el7_5.i686.rpmddaf198f9e4b8d299fa4138c4a4a60bf-
postgresql-devel-9.2.24-1.el7_5.x86_64.rpmce5d62a3f7ab4b7cc09585ec9ac03bc4-
postgresql-docs-9.2.24-1.el7_5.x86_64.rpma64f2623fb200b6006b4906fb80286f7-
postgresql-libs-9.2.24-1.el7_5.i686.rpm7793ced4f3c648d0f2d12e5147e9bf29-
postgresql-libs-9.2.24-1.el7_5.x86_64.rpm3d110853592f1dabd2a2637e31d3be4d-
postgresql-plperl-9.2.24-1.el7_5.x86_64.rpm65e06e9f8126df476a67a58da1b63ac9-
postgresql-plpython-9.2.24-1.el7_5.x86_64.rpmd0608ba88dac233d499f6b7777c713ff-
postgresql-pltcl-9.2.24-1.el7_5.x86_64.rpm7d57278ee659d61b4ab0f8b12aa01da1-
postgresql-server-9.2.24-1.el7_5.x86_64.rpmf4a457d5d0e9c35e2d14c8831dcc1dd7-
postgresql-static-9.2.24-1.el7_5.i686.rpm8106b697ca9731dd8fa18a07bb8afe21-
postgresql-static-9.2.24-1.el7_5.x86_64.rpm1c621bcad08de778e1ddcb21ab96e223-
postgresql-test-9.2.24-1.el7_5.x86_64.rpmfb16686b22ef9470c9e42e8115d29ec0-
postgresql-upgrade-9.2.24-1.el7_5.x86_64.rpmbec60fb74dd58bd6c225fccbbb775fc3-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete