ELSA-2018-3409

ELSA-2018-3409 - java-1.7.0-openjdk security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-10-30

Description


[1:1.7.0.201-2.6.16.0.0.1]
- Update DISTRO_NAME in specfile

[1:1.7.0.201-2.6.16.0]
- Bump to 2.6.16 and u201b00.
- Update 8076221/PR2809 (disable RC4) to apply after 8208350 (disable DES)
- Resolves: rhbz#1633817


Related CVEs


CVE-2018-3136
CVE-2018-3180
CVE-2018-3214
CVE-2018-3139
CVE-2018-3149
CVE-2018-3169

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) java-1.7.0-openjdk-1.7.0.201-2.6.16.0.0.1.el6_10.src.rpme7cd438515df55c659db4fc42cdce9e4-
java-1.7.0-openjdk-1.7.0.201-2.6.16.0.0.1.el6_10.i686.rpm37039c9c2a92f384f7904eb2ee22ee72-
java-1.7.0-openjdk-demo-1.7.0.201-2.6.16.0.0.1.el6_10.i686.rpma38302d7da56dfaa9f2c3744fb6f44e0-
java-1.7.0-openjdk-devel-1.7.0.201-2.6.16.0.0.1.el6_10.i686.rpm06a02674100ca4ebef9580b2a0b4814e-
java-1.7.0-openjdk-javadoc-1.7.0.201-2.6.16.0.0.1.el6_10.noarch.rpm0baef13940aa5f5dea96729a4691c562-
java-1.7.0-openjdk-src-1.7.0.201-2.6.16.0.0.1.el6_10.i686.rpm431dff2ada11f0a28d9b0c4d6858f135-
Oracle Linux 6 (x86_64) java-1.7.0-openjdk-1.7.0.201-2.6.16.0.0.1.el6_10.src.rpme7cd438515df55c659db4fc42cdce9e4-
java-1.7.0-openjdk-1.7.0.201-2.6.16.0.0.1.el6_10.x86_64.rpm18f1366f8ff61cf197229eb6759312a0-
java-1.7.0-openjdk-demo-1.7.0.201-2.6.16.0.0.1.el6_10.x86_64.rpmec2023c7dc8d146d1efc90cfae6e33a5-
java-1.7.0-openjdk-devel-1.7.0.201-2.6.16.0.0.1.el6_10.x86_64.rpm887d43e4bf34fb732700bec252aeeab0-
java-1.7.0-openjdk-javadoc-1.7.0.201-2.6.16.0.0.1.el6_10.noarch.rpm0baef13940aa5f5dea96729a4691c562-
java-1.7.0-openjdk-src-1.7.0.201-2.6.16.0.0.1.el6_10.x86_64.rpmb50df9a773b64ff483254c6aeb56eb31-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete