ELSA-2018-4248

ELSA-2018-4248 - openssl security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-10-12

Description


[1.0.1e-57.0.6]
- Oracle bug 28730228: backport CVE-2018-0732
- Oracle bug 28758493: backport CVE-2018-0737


Related CVEs


CVE-2018-0732
CVE-2018-0737

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) openssl-1.0.1e-57.0.6.el6.src.rpmc4e2a32a2d32c8960ee25e1ad74feaa8-
openssl-1.0.1e-57.0.6.el6.i686.rpm46b40764bc4bfc5ea38f429323438193-
openssl-devel-1.0.1e-57.0.6.el6.i686.rpma60b7f06821d8c71867826c9488ed07b-
openssl-perl-1.0.1e-57.0.6.el6.i686.rpm38d375e773f5cf812bcf09acdb44f0c0-
openssl-static-1.0.1e-57.0.6.el6.i686.rpm6bb4bef25adc99be021a465db0c6b7f9-
Oracle Linux 6 (x86_64) openssl-1.0.1e-57.0.6.el6.src.rpmc4e2a32a2d32c8960ee25e1ad74feaa8-
openssl-1.0.1e-57.0.6.el6.i686.rpm46b40764bc4bfc5ea38f429323438193-
openssl-1.0.1e-57.0.6.el6.x86_64.rpmdcc03969d191ea58b71958e526341749-
openssl-devel-1.0.1e-57.0.6.el6.i686.rpma60b7f06821d8c71867826c9488ed07b-
openssl-devel-1.0.1e-57.0.6.el6.x86_64.rpm2e115295b93c08f8500389d9a48660fe-
openssl-perl-1.0.1e-57.0.6.el6.x86_64.rpm05c400656483b50f7eafaa3fd28d7a89-
openssl-static-1.0.1e-57.0.6.el6.x86_64.rpm8d80478b1aac667907f0842a86530e20-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete