ELSA-2019-0022

ELSA-2019-0022 - keepalived security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2019-01-04

Description


[1.3.5-8]
- Fixed patch that was incorrectly removed (#1652694)

[1.3.5-7]
- Fix buffer overflow when parsing HTTP status codes (#1652694)


Related CVEs


CVE-2018-19115

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) keepalived-1.3.5-8.el7_6.src.rpm80f72800b562c3c02f120b8b2881eb4f-
keepalived-1.3.5-8.el7_6.aarch64.rpm603726ce55f29b7373f3309231e41a42-
Oracle Linux 7 (x86_64) keepalived-1.3.5-8.el7_6.src.rpm80f72800b562c3c02f120b8b2881eb4f-
keepalived-1.3.5-8.el7_6.x86_64.rpm242e3be540f01e0ba5e3f6323abfcec4-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete