ELSA-2019-1180

ELSA-2019-1180 - libvirt security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2019-05-14

Description


[0.10.2-64.0.1]
- Replace docs/et.png in tarball with blank image

[0.10.2-64.el6_10.1]
- cpu_x86: Do not cache microcode version (CVE-2018-12126, CVE-2018-12130, CVE-2018-12127)
- cpu_map: Define md-clear CPUID bit (CVE-2018-12126, CVE-2018-12130, CVE-2018-12127)


Related CVEs


CVE-2018-12126
CVE-2018-12130
CVE-2018-12127
CVE-2019-11091

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 6 (i386) libvirt-0.10.2-64.0.1.el6_10.1.src.rpm0e3fe25ae7cb720f54b3b93d31f2517b-
libvirt-0.10.2-64.0.1.el6_10.1.i686.rpmd0ac8f2fc183e5e30fc2abb15f8bdd62-
libvirt-client-0.10.2-64.0.1.el6_10.1.i686.rpmca53aa61ee4a5433226310c4d0e26f92-
libvirt-devel-0.10.2-64.0.1.el6_10.1.i686.rpm24f093e9cf052e08896c12f2b59448e5-
libvirt-python-0.10.2-64.0.1.el6_10.1.i686.rpm16adfd09255d8d7edf9d5618a90f3a6c-
Oracle Linux 6 (x86_64) libvirt-0.10.2-64.0.1.el6_10.1.src.rpm0e3fe25ae7cb720f54b3b93d31f2517b-
libvirt-0.10.2-64.0.1.el6_10.1.x86_64.rpmb8c8bca77bacfa09978c1c3545e89ca7-
libvirt-client-0.10.2-64.0.1.el6_10.1.i686.rpmca53aa61ee4a5433226310c4d0e26f92-
libvirt-client-0.10.2-64.0.1.el6_10.1.x86_64.rpm37709095826c4a5c69775b7eb7f8ab00-
libvirt-devel-0.10.2-64.0.1.el6_10.1.i686.rpm24f093e9cf052e08896c12f2b59448e5-
libvirt-devel-0.10.2-64.0.1.el6_10.1.x86_64.rpmf9851ac9f2bc55da22a9e8fafe7baee7-
libvirt-lock-sanlock-0.10.2-64.0.1.el6_10.1.x86_64.rpm6974e091bc28c3d4f527507cb6aba589-
libvirt-python-0.10.2-64.0.1.el6_10.1.x86_64.rpm09a11b886001cb940b0e00d6de04e51d-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete