ELSA-2019-2332

ELSA-2019-2332 - advancecomp security update

Type:SECURITY
Severity:LOW
Release Date:2019-08-13

Description


[1.15-21]
- Resolves: #1711051, CVE-2019-8383 denial of service
- Resolves: #1710910, CVE-2019-8379 null pointer dereference


Related CVEs


CVE-2019-8383
CVE-2019-8379

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) advancecomp-1.15-21.el7.src.rpm3ed4d725e09a0d33f964387ff3c07490-
advancecomp-1.15-21.el7.aarch64.rpmd4a2fa47f7371389172a930ed9ef33b1-
Oracle Linux 7 (x86_64) advancecomp-1.15-21.el7.src.rpm3ed4d725e09a0d33f964387ff3c07490-
advancecomp-1.15-21.el7.x86_64.rpm5474bcb2a5b1a97236fe2da41c4f4a97-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete