ELSA-2019-3067

ELSA-2019-3067 - jss security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2019-10-16

Description


* Thu Sep 12 2019 Dogtag PKI Team - NVR bump

[4.4.6-2]
- Bugzilla #1747966 - CVE 2019-14823 jss: OCSP policy 'Leaf and Chain' implicitly trusts the root certificate


Related CVEs


CVE-2019-14823

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) jss-4.4.6-3.el7_7.src.rpmfa051b16294257c4039744591dd51e8b-
jss-4.4.6-3.el7_7.aarch64.rpma9554047ad12382a4041d9f59c09dfcc-
jss-javadoc-4.4.6-3.el7_7.aarch64.rpm990021346d04d0c4471776817de06d9d-
Oracle Linux 7 (x86_64) jss-4.4.6-3.el7_7.src.rpmfa051b16294257c4039744591dd51e8b-
jss-4.4.6-3.el7_7.x86_64.rpmb209f479aedde6dc563afdf8d5d74602-
jss-javadoc-4.4.6-3.el7_7.x86_64.rpm50e53bb3763542595ae378bea8892e85-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete