ELSA-2019-4024

ELSA-2019-4024 - SDL security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2019-12-02

Description


[1.2.15-15]
- Fix CVE-2019-13616 (a heap buffer over-read in BlitNtoN) (bug #1747237)
- Resolves: rhbz#1756276


Related CVEs


CVE-2019-14906
CVE-2019-13616

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) SDL-1.2.15-15.el7_7.src.rpme0c2a098c325e1287cf46c8593b75f4d-
SDL-1.2.15-15.el7_7.aarch64.rpm2431148e2b02d66841eb6179f15e6146-
SDL-devel-1.2.15-15.el7_7.aarch64.rpmba9530bd84cb537994e0fd417ef1338e-
SDL-static-1.2.15-15.el7_7.aarch64.rpma38121c7e903bf7bbccabb37e2a53c9f-
Oracle Linux 7 (x86_64) SDL-1.2.15-15.el7_7.src.rpme0c2a098c325e1287cf46c8593b75f4d-
SDL-1.2.15-15.el7_7.i686.rpm861ba0128d0f6cc5570eec51ccad7289-
SDL-1.2.15-15.el7_7.x86_64.rpm68ca408716db230f553c952c3c715edb-
SDL-devel-1.2.15-15.el7_7.i686.rpmd852c3db70881274dd4620fc662aa425-
SDL-devel-1.2.15-15.el7_7.x86_64.rpm1b48853e7b6259f8c982c7d3f60cf5fa-
SDL-static-1.2.15-15.el7_7.i686.rpm7ee21fa2771109c4fd9436c5cef46701-
SDL-static-1.2.15-15.el7_7.x86_64.rpm502ae4c8ea4c84008515c3c1c60c64a6-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete