ELSA-2020-0853

ELSA-2020-0853 - zsh security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-03-18

Description


[5.0.2-34.el7_7.2]
- improve printing of error messages introduced by the fix of CVE-2019-20044

[5.0.2-33.el7_7.1]
- drop privileges securely when unsetting PRIVILEGED option (CVE-2019-20044)


Related CVEs


CVE-2019-20044

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) zsh-5.0.2-34.el7_7.2.src.rpm7a9109db822ebef8f45e6ba7a9924ed5-
zsh-5.0.2-34.el7_7.2.aarch64.rpm9512f74709915ffedef9836a3cc83426-
zsh-html-5.0.2-34.el7_7.2.aarch64.rpm5039c746369eb35264d413d6ed9a6418-
Oracle Linux 7 (x86_64) zsh-5.0.2-34.el7_7.2.src.rpm7a9109db822ebef8f45e6ba7a9924ed5-
zsh-5.0.2-34.el7_7.2.x86_64.rpmfd2d5834f06af545195615f468770cab-
zsh-html-5.0.2-34.el7_7.2.x86_64.rpma8b161ad9609d9f27e3efb3fe6da64d0-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete