ELSA-2020-0913

ELSA-2020-0913 - libvncserver security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-03-26

Description


[0.9.9-14]
- Fix CVE-2019-15690 (an integer overflow in HandleCursorShape() in a client)
(bug #1814339)


Related CVEs


CVE-2019-15690

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) libvncserver-0.9.9-14.el7_7.src.rpm7d9e266b7eb53f6d11b0f0fe5beb44a6-
libvncserver-0.9.9-14.el7_7.aarch64.rpm1a2e7f33064f0969cca7ae6eda4d2b95-
libvncserver-devel-0.9.9-14.el7_7.aarch64.rpm3581ab13f846987941e50b7244950713-
Oracle Linux 7 (x86_64) libvncserver-0.9.9-14.el7_7.src.rpm7d9e266b7eb53f6d11b0f0fe5beb44a6-
libvncserver-0.9.9-14.el7_7.i686.rpm1877ab9a7bc7a10a8d1f5c8a2d5563d9-
libvncserver-0.9.9-14.el7_7.x86_64.rpm32d1e29578d3b4ac7082ed216b0b3e8a-
libvncserver-devel-0.9.9-14.el7_7.i686.rpmc8b88aaa9c5037a0b8893abcaebd1a65-
libvncserver-devel-0.9.9-14.el7_7.x86_64.rpm693a9a0957a298f8a02c626bd7e925e6-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete