ELSA-2020-2250

ELSA-2020-2250 - dotnet3.1 security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-06-09

Description


[3.1.104-2.0.2]
- Update patch to support 8.2 (alexander.burmashev@oracle.com)

[3.1.104-2.0.1]
- support OL release scheme (alexander.burmashev@oracle.com)

[3.1.104-2]
- Update to new release
- Resolves: RHBZ#1833091

[3.1.104-1]
- Update to .NET Core Runtime 3.1.4 and SDK 3.1.104
- Resolves: RHBZ#1833091


Related CVEs


CVE-2020-1108
CVE-2020-1161

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (x86_64) dotnet3.1-3.1.104-2.0.2.el8_2.src.rpmd8e1387be9e19382d044ca21b8c59b85-
aspnetcore-runtime-3.1-3.1.4-2.0.2.el8_2.x86_64.rpmf4c79a7b9eb6487896b28783e3b5b747-
aspnetcore-targeting-pack-3.1-3.1.4-2.0.2.el8_2.x86_64.rpm510312195d4e1aea06dde75012c9b154-
dotnet-3.1.104-2.0.2.el8_2.x86_64.rpmdab94d19e428266c08a59ef353a1993c-
dotnet-apphost-pack-3.1-3.1.4-2.0.2.el8_2.x86_64.rpm5b2b9412036ab4eaf5e2723d818fd2b9-
dotnet-host-3.1.4-2.0.2.el8_2.x86_64.rpm11034a87b6199736dce74842095826fb-
dotnet-hostfxr-3.1-3.1.4-2.0.2.el8_2.x86_64.rpm78b78ae0735710a2722205ba61a0e2e1-
dotnet-runtime-3.1-3.1.4-2.0.2.el8_2.x86_64.rpm098f54dc58bfc107de37425401985833-
dotnet-sdk-3.1-3.1.104-2.0.2.el8_2.x86_64.rpm68b078aa1b74762425780e76619f3dea-
dotnet-targeting-pack-3.1-3.1.4-2.0.2.el8_2.x86_64.rpm3e8300edd345998a13764ec1170b7d09-
dotnet-templates-3.1-3.1.104-2.0.2.el8_2.x86_64.rpm7e8caf0f658af62def5e057259d2141d-
netstandard-targeting-pack-2.1-3.1.104-2.0.2.el8_2.x86_64.rpm7600af2aa0f6a926d307b382c1a0db61-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete