ELSA-2020-2338

ELSA-2020-2338 - bind security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-06-04

Description


[32:9.11.13-5]
- Limit number of queries triggered by a request (CVE-2020-8616)

[32:9.11.13-4]
- Fix invalid tsig request (CVE-2020-8617)


Related CVEs


CVE-2020-8617
CVE-2020-8616

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) bind-9.11.13-5.el8_2.src.rpmb890247c556d4cf9e785eb737dbad814-
bind-9.11.13-5.el8_2.aarch64.rpm0ee9f38582f55f4afbc7ec88bc152102-
bind-chroot-9.11.13-5.el8_2.aarch64.rpme1423552305695852cb74585531f15e2-
bind-devel-9.11.13-5.el8_2.aarch64.rpm8f308e5d4426209089aaf2c445acecf1-
bind-export-devel-9.11.13-5.el8_2.aarch64.rpm093d8b8542052d509d3b316d206a9617-
bind-export-libs-9.11.13-5.el8_2.aarch64.rpm78d6960d0225aefbc6a4ce1f3e4b6993-
bind-libs-9.11.13-5.el8_2.aarch64.rpm9fd9008955f3c7b506f678c237ad120c-
bind-libs-lite-9.11.13-5.el8_2.aarch64.rpm92664c3aac0f4496f45b439e06fd11bf-
bind-license-9.11.13-5.el8_2.noarch.rpm2cd5cb8a1e9658be5247ba2a5650e625-
bind-lite-devel-9.11.13-5.el8_2.aarch64.rpm46ca68f4a0975edf8e3814155278d0b3-
bind-pkcs11-9.11.13-5.el8_2.aarch64.rpm6668bbc8ebe6c3dc3421f1e178e35a72-
bind-pkcs11-devel-9.11.13-5.el8_2.aarch64.rpm4150eb76d04601238180e9e17296a6d3-
bind-pkcs11-libs-9.11.13-5.el8_2.aarch64.rpm810f538a1e0378d48a0f1a1193b98a7e-
bind-pkcs11-utils-9.11.13-5.el8_2.aarch64.rpm9c5591220ae933b8b6be14f56017b4c4-
bind-sdb-9.11.13-5.el8_2.aarch64.rpmefaad8c3341dff5bdabece7cfd99a39d-
bind-sdb-chroot-9.11.13-5.el8_2.aarch64.rpm21e8ba66b31e4bb887fe007f6042875b-
bind-utils-9.11.13-5.el8_2.aarch64.rpmf99400c973a6a1b8fecd9de5d8e222a0-
python3-bind-9.11.13-5.el8_2.noarch.rpm90150cc1aa9caeb8861bb9c71d0d796e-
Oracle Linux 8 (x86_64) bind-9.11.13-5.el8_2.src.rpmb890247c556d4cf9e785eb737dbad814-
bind-9.11.13-5.el8_2.x86_64.rpm393eb3b1ea479f9bbabc763b5a3630a8-
bind-chroot-9.11.13-5.el8_2.x86_64.rpm79bbbd4a5c4f744a3fcd5e00bffe4fbc-
bind-devel-9.11.13-5.el8_2.i686.rpmb98cd281a8cea60001c94c023acaf4f1-
bind-devel-9.11.13-5.el8_2.x86_64.rpm5c4c5e8677645a0018539a3b7fe5f763-
bind-export-devel-9.11.13-5.el8_2.i686.rpmce32ae0253d0fe58099d08edc3b89d25-
bind-export-devel-9.11.13-5.el8_2.x86_64.rpmfe0f57c268d9a88f69c789e3dff15ee1-
bind-export-libs-9.11.13-5.el8_2.i686.rpm8934b3699bc5c96e7bc05ce339046d02-
bind-export-libs-9.11.13-5.el8_2.x86_64.rpm5b1642b9209ddb0f99e68dd30c10d12b-
bind-libs-9.11.13-5.el8_2.i686.rpm7ef6a3d82a9b6803da94a396fced35a4-
bind-libs-9.11.13-5.el8_2.x86_64.rpmdb34d5710acf8811f3ba40ff0108c9a2-
bind-libs-lite-9.11.13-5.el8_2.i686.rpm9be6318b476c4f9bcc122e872e8a335e-
bind-libs-lite-9.11.13-5.el8_2.x86_64.rpm3dddfcbb5d506b9c5e2c82cfbf8a0859-
bind-license-9.11.13-5.el8_2.noarch.rpm2cd5cb8a1e9658be5247ba2a5650e625-
bind-lite-devel-9.11.13-5.el8_2.i686.rpmb62756efe9ff815018e91b77b968a811-
bind-lite-devel-9.11.13-5.el8_2.x86_64.rpm168b0206f2996fbb9c73c902381906fa-
bind-pkcs11-9.11.13-5.el8_2.x86_64.rpmdff0a8ed0e9fc55c5b6310fbdb8e2583-
bind-pkcs11-devel-9.11.13-5.el8_2.i686.rpm43df96dae004fc3e000e3cb5653d41ff-
bind-pkcs11-devel-9.11.13-5.el8_2.x86_64.rpm8af2c9d72d8602228a763b4553196b15-
bind-pkcs11-libs-9.11.13-5.el8_2.i686.rpmc2e6301963f8671c97fafbf5ab18b014-
bind-pkcs11-libs-9.11.13-5.el8_2.x86_64.rpm42a92305ceadb82f70bb2a6c32376ede-
bind-pkcs11-utils-9.11.13-5.el8_2.x86_64.rpm5d232bde3e80a55292855de80013aa50-
bind-sdb-9.11.13-5.el8_2.x86_64.rpmfb4d8b40305f2c13e9c429e6162dd387-
bind-sdb-chroot-9.11.13-5.el8_2.x86_64.rpma8d7c8f511af12e97774b364a31f0bf7-
bind-utils-9.11.13-5.el8_2.x86_64.rpmf48b9f7c57e2b5dcbc4d967a01d35352-
python3-bind-9.11.13-5.el8_2.noarch.rpm90150cc1aa9caeb8861bb9c71d0d796e-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete